FLOSS Weekly (Video)

FLOSS Weekly (Video)

By TWiTTechnology
Download on the App Store

FLOSS Weekly (Video) episodes

  • FLOSS Weekly 443: Jenkins

    The leading open source automation server, Jenkins provides hundreds of plugins to support building, deploying and automating any project. Kohsuke Kawaguchi is the creator of Jenkins. He is a well-respected developer and popular speaker at industry and Jenkins community events.

    The principles behind the Jenkins community - extensibility, inclusiveness, low barriers to participation - have been the keys to its success.

    Hosts: Randal Schwartz and Jonathan Bennett

    Guest: Kohsuke Kawaguchi

    Download or subscribe to this show at https://twit.tv/shows/floss-weekly

    Here's what's coming up for FLOSS in the future.

    Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]

    Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.

    1 hr 2 min
  • FLOSS Weekly 442: Hyperledger

    Hyperledger is an open source collaborative effort created to advance cross-industry blockchain technologies. It is a global collaboration, hosted by The Linux Foundation, including leaders in finance, banking, Internet of Things, supply chains, manufacturing and Technology. Brian Behlendorf is the Executive Director of Hyperledger.

    Hosts: Randal Schwartz and Simon Phipps

    Guest: Brian Behlendorf

    Download or subscribe to this show at https://twit.tv/shows/floss-weekly

    Here's what's coming up for FLOSS in the future.

    Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]

    Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.

    1 hr 6 min
  • FLOSS Weekly 441: Redis

    Redis is an open source, in-memory data structure store, used as a database, cache and message broker. It supports data structures such as strings, hashes, lists, sets, sorted sets with range queries, bitmaps, hyperloglogs and geospatial indexes with radius queries.

    In early 2017, Tague Griffith joined Redis Labs and is responsible for the developer advocacy and evangelism program providing support for both OSS Redis and Redis Enterprise.

    Hosts: Randal Schwartz and Aaron Newcomb

    Guest: Tague Griffith

    Download or subscribe to this show at https://twit.tv/shows/floss-weekly

    Here's what's coming up for FLOSS in the future.

    Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]

    Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.

    48 min
  • FLOSS Weekly 440: Cockpit

    Cockpit makes it easy to administer your GNU/Linux servers via a web browser. Cockpit makes Linux discoverable, allowing sysadmins to easily perform tasks such as starting containers, storage administration, network configuration, inspecting logs and so on.

    Hosts: Randal Schwartz and Aaron Newcomb

    Guest: Stef Walter

    Download or subscribe to this show at https://twit.tv/shows/floss-weekly

    Here's what's coming up for FLOSS in the future.

    Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]

    Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.

    57 min
  • FLOSS Weekly 439: Flutter

    Flutter is a new mobile app SDK to help developers and designers build modern mobile apps for iOS and Android. Adam is a co-founder of the Flutter project. Prior to starting Flutter, he was a top contributor to the open-source WebKit and Blink web rendering engines. He co-invented HTTP Strict Transport Security and wrote several Internet standards, including RFC 6265 (HTTP Cookies), RFC 6454 (The Web Origin Concept), and RFC 6797 (HTTP Strict Transport Security) at IETF and Content Security Policy 1.0 at W3C.

    Hosts: Randal Schwartz and Jonathan Bennett

    Guest: Adam Barth

    Download or subscribe to this show at https://twit.tv/shows/floss-weekly

    Here's what's coming up for FLOSS in the future.

    Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]

    Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.

    55 min
  • FLOSS Weekly 438: Magento

    Magento is the platform that scales with success. Sherrie Rohde is a Community Manager at Magento. She was originally introduced to Magento as a developer. As an active community member and forum moderator, Sherrie has extensive experience working with the Magento platform from merchant, technology partner, and solution integrator perspectives.

    Hosts: Randal Schwartz and Jonathan Bennett

    Guest: Sherrie Rohde

    Download or subscribe to this show at https://twit.tv/shows/floss-weekly

    Here's what's coming up for FLOSS in the future.

    Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]

    Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.

    58 min
  • FLOSS Weekly 437: Pilosa

    Pilosa is an open source, distributed bitmap index that dramatically accelerates queries across multiple, massive data sets. Pilosa abstracts the index from data storage and optimizes it for massive scale.

    Hosts: Randal Schwartz and Guillermo Amaral

    Guests: Matthew Jaffee and Travis Turner

    Download or subscribe to this show at https://twit.tv/shows/floss-weekly

    Here's what's coming up for FLOSS in the future.

    Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]

    Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.

    58 min
  • FLOSS Weekly 436: FaradayRF

    Faraday is an open digital radio that will enable radio amateurs to determine the future of ham radio. Faraday takes advantage of the ISM hardware which works on the amateur radio 33cm band, and can provide the hardware and software necessary to enable the shift towards a data-centric amateur radio.

    Hosts: Randal Schwartz and Jonathan Bennett

    Guests: Brenton Salmi and Bryce Salmi

    Download or subscribe to this show at https://twit.tv/shows/floss-weekly

    Here's what's coming up for FLOSS in the future.

    Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]

    Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.

    1 hr 13 min
  • FLOSS Weekly 435: NPM

    npm is the package manager for JavaScript and the world's largest software registry. Discover packages of reusable code — and assemble them in powerful new ways. Use npm to install, share, and distribute code; manage dependencies in your projects; and share & receive feedback with others.

    Hosts: Randal Schwartz and Guillermo Amaral

    Guest: Isaac Z. Schlueter

    Download or subscribe to this show at https://twit.tv/shows/floss-weekly

    Here's what's coming up for FLOSS in the future.

    Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]

    Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.

    1 hr 3 min
  • FLOSS Weekly 434: Kubernetes Update

    Kubernetes is an open-source system for automating deployment, scaling, and management of containerized applications. Aparna Sinha leads the product management team at Google for Kubernetes. Prior to Google, Aparna had worked in enterprise software for 15+ years. Michael has spent twenty years in the Systems Software Industry, from developing enterprise file servers and systems. The past ten years he has worked at Google where he founded the Linux Storage group for its data centers and worked on world wide WAN and BGP technologies. Today he is co-leading and managing Kubernetes with a focus on node, networking, storage and federation efforts.

    Hosts: Randal Schwartz and Jonathan Bennett

    Guests: Aparna Sinha and Michael Rubin

    Download or subscribe to this show at https://twit.tv/shows/floss-weekly

    Here's what's coming up for FLOSS in the future.

    Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]

    Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.

    1 hr 7 min

About FLOSS Weekly (Video)

From the publisher's feed

We're not talking dentistry here; FLOSS is all about Free Libre Open Source Software. Join host Doc Searls and his rotating panel of co-hosts as they talk with the most interesting and important people in the Open Source and Free Software community.