
Sign up to save your podcasts
Or


Hiawatha is an open source webserver with a focus on security. Because of Hugo's great interest in IT security, he paid extra attention to security while working on Hiawatha. Besides all the default security measures you can expect from a modern webserver, there are a lot of security features in Hiawatha you won't find in any other webserver. Many of them started as an experiment, but in the meantime, most of them have proven to be very useful.
Hosts: Aaron Newcomb and Simon Phipps
Guest: Hugo Leisink
Download or subscribe to this show at https://twit.tv/shows/floss-weekly
Here's what's coming up for FLOSS in the future.
Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]
Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.
KAZOO is 2600Hz's Flagship Offering and provides voice, data and messaging services to millions of users globally. KAZOO's unique multi-tenant architecture is distributed and highly scalable, with flexible deployments and dynamic call control managed from one simple, intuitive interface. Darren Schrieber is the CEO and Co-Founder of 2600Hz. Karl Anderson is the CTO and Chief Architect at 2600Hz.
Hosts: Randal Schwartz and Dan Lynch
Guests: Darren Schrieber and Karl Anderson
Download or subscribe to this show at https://twit.tv/shows/floss-weekly
Here's what's coming up for FLOSS in the future.
Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]
Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.
LibreOffice includes several applications that make it a powerful Free and Open Source office suite on the market. Development is open to new talent and new ideas, and their software is tested and used daily by a large user community.
Hosts: Randal Schwartz and Jonathan Bennett
Guests: Thorsten Behrens and Italo Vignoli
Download or subscribe to this show at https://twit.tv/shows/floss-weekly
Here's what's coming up for FLOSS in the future.
Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]
Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.
All Things Open 2017 will take place October 23 - 24 at the Raleigh Convention Center in Raleigh, NC. It explores open source, open tech, and the open web in the enterprise. It will feature some of the most well known experts in the world, as well as introduce new faces. The conference will also be featuring topics and technologies that will help attendees become better at what they do as well as better members of the community.
Todd Lewis is the creator/founder of All Things Open, now the largest open source/tech/web event on the east coast of the U.S. He's been hosting open source conferences and user groups for more than 10 years.
Hosts: Randal Schwartz and Gareth Greenaway
Guest: Todd Lewis
Download or subscribe to this show at https://twit.tv/shows/floss-weekly
Here's what's coming up for FLOSS in the future.
Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]
Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.
Phil Dougherty is co-founder and CEO of ContainerShip, the easiest way to orchestrate containerized applications and microservices across multiple cloud providers. One interface to deploy and manage docker containers across any cloud, public or private. Norman Joyner is co-founder and CTO of Containership,
Hosts: Randal Schwartz and Jonathan Bennett
Guests: Phil Dougherty and Norman Joyner
Download or subscribe to this show at https://twit.tv/shows/floss-weekly
Here's what's coming up for FLOSS in the future.
Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]
Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.
The leading open source automation server, Jenkins provides hundreds of plugins to support building, deploying and automating any project. Kohsuke Kawaguchi is the creator of Jenkins. He is a well-respected developer and popular speaker at industry and Jenkins community events.
The principles behind the Jenkins community - extensibility, inclusiveness, low barriers to participation - have been the keys to its success.
Hosts: Randal Schwartz and Jonathan Bennett
Guest: Kohsuke Kawaguchi
Download or subscribe to this show at https://twit.tv/shows/floss-weekly
Here's what's coming up for FLOSS in the future.
Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]
Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.
Hyperledger is an open source collaborative effort created to advance cross-industry blockchain technologies. It is a global collaboration, hosted by The Linux Foundation, including leaders in finance, banking, Internet of Things, supply chains, manufacturing and Technology. Brian Behlendorf is the Executive Director of Hyperledger.
Hosts: Randal Schwartz and Simon Phipps
Guest: Brian Behlendorf
Download or subscribe to this show at https://twit.tv/shows/floss-weekly
Here's what's coming up for FLOSS in the future.
Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]
Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.
Redis is an open source, in-memory data structure store, used as a database, cache and message broker. It supports data structures such as strings, hashes, lists, sets, sorted sets with range queries, bitmaps, hyperloglogs and geospatial indexes with radius queries.
In early 2017, Tague Griffith joined Redis Labs and is responsible for the developer advocacy and evangelism program providing support for both OSS Redis and Redis Enterprise.
Hosts: Randal Schwartz and Aaron Newcomb
Guest: Tague Griffith
Download or subscribe to this show at https://twit.tv/shows/floss-weekly
Here's what's coming up for FLOSS in the future.
Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]
Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.
Cockpit makes it easy to administer your GNU/Linux servers via a web browser. Cockpit makes Linux discoverable, allowing sysadmins to easily perform tasks such as starting containers, storage administration, network configuration, inspecting logs and so on.
Hosts: Randal Schwartz and Aaron Newcomb
Guest: Stef Walter
Download or subscribe to this show at https://twit.tv/shows/floss-weekly
Here's what's coming up for FLOSS in the future.
Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]
Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.
Flutter is a new mobile app SDK to help developers and designers build modern mobile apps for iOS and Android. Adam is a co-founder of the Flutter project. Prior to starting Flutter, he was a top contributor to the open-source WebKit and Blink web rendering engines. He co-invented HTTP Strict Transport Security and wrote several Internet standards, including RFC 6265 (HTTP Cookies), RFC 6454 (The Web Origin Concept), and RFC 6797 (HTTP Strict Transport Security) at IETF and Content Security Policy 1.0 at W3C.
Hosts: Randal Schwartz and Jonathan Bennett
Guest: Adam Barth
Download or subscribe to this show at https://twit.tv/shows/floss-weekly
Here's what's coming up for FLOSS in the future.
Think your open source project should be on FLOSS Weekly? Email Randal at [email protected]
Thanks to CacheFly for providing the bandwidth for this podcast and Lullabot's Jeff Robbins, web designer and musician, for our theme music.
From the publisher's feed