Underlay

Underlay

By Network CollectiveTechnology
Download on the App Store

Underlay episodes

  • Short Take – Customizing Your World

    Many tools we use in our work lives have customizations available that most simply don’t even look in to. In this Short Take, Russ makes the case for tool customization and how it can make you more efficient in your day to day tasks.

    Russ White

    The post Short Take – Customizing Your World appeared first on Network Collective.

    8 min
  • Episode 49 – Mentorship

    Mentorship can have a significant impact on early career development and in this episode we sit down to talk about what you can expect from the mentorship process, how to find a mentor, and how to be a mentor.

     

     

    We would like to thank Cumulus Networks for sponsoring this episode of Network Collective.  Cumulus Networks makes networking software for the open, modern data center. It’s the only open networking software that allows you to affordably build and efficiently operate your network like the worlds largest data center operators. Cumulus also just launched a brand new certification program offering free resources, on-demand modules, live training, and a certifications exam. If you would like to learn more you can head on over to https://cumulusnetworks.com/certified

     

    John Fraizer Guest Denise Fishburn Guest Trey Aspelund Guest Jordan Martin Host Eyvonne Sharp Host Russ White Host

    Outro Music: Danger Storm Kevin MacLeod (incompetech.com) Licensed under Creative Commons: By Attribution 3.0 License http://creativecommons.org/licenses/by/3.0/

    The post Episode 49 – Mentorship appeared first on Network Collective.

    57 min
  • Short Take – Flowspec and BCP38

    In this Short Take, Russ discusses a couple tools we have in the network for DDoS mitigations and explores some of the reasons they may not be as pervasively used as we would like.

    Russ White

    The post Short Take – Flowspec and BCP38 appeared first on Network Collective.

    6 min
  • History Of Networking – DECnet – David Oran
    In this History of Networking episode David Oran joins us to talk about his involvement in the history of DECnet while on the team that designed it at Digital Equipment Corporation. David also was a contributor in the creation of IS-IS as well as contributing to many other significant networking projects in his distinguished career. David Oran Guest Russ White Host Donald Sharp Host

    Outro Music: Danger Storm Kevin MacLeod (incompetech.com) Licensed under Creative Commons: By Attribution 3.0 License http://creativecommons.org/licenses/by/3.0/

    The post History Of Networking – DECnet – David Oran appeared first on Network Collective.

    42 min
  • [Sponsored] Short Take – Network Reliability Engineering

    In this Network Collective Short Take, Matt Oswalt joins us to talk about the value of network reliability engineering and the unique approach Juniper is taking to empower engineers to learn the tools and techniques of automation with NRE Labs.

    Thank you to Juniper Networks for sponsoring today’s episode and supporting the content we’re creating here at Network Collective. If you would like to take the next steps in your automation journey, NRE Labs is a no-strings-attached resource to help you in that journey. You can find NRE Labs at https://labs.networkreliability.engineering.

     

    Matt Oswalt Guest Jordan Martin Host

    The post [Sponsored] Short Take – Network Reliability Engineering appeared first on Network Collective.

    16 min
  • Episode 48 – BGP Peering In The Real World

    Internet BGP Peering relationships are a complicated mix of competing and complimentary motivations. In this Network Collective Community Roundtable we dive in to the world of public BGP peering to discuss how it works in the real world and when it might make sense for your organization to consider getting involved as well.

     

     

    We would like to thank Cumulus Networks for sponsoring this episode of Network Collective.  Cumulus Networks makes networking software for the open, modern data center. It’s the only open networking software that allows you to affordably build and efficiently operate your network like the worlds largest data center operators. Cumulus Networks wants you to build something epic. Whether you’re scaling your data center network or designing the next “big thing,” you have your sights set on building something that matters. To do that, you’ll need to use the absolute best resources. If you would like to learn more about how Cumulus Networks can help you build something epic, you should check out https://cumulusnetworks.com/epic

     

    Marijana Novakovic Guest Tom Ammon Guest Jordan Martin Host Eyvonne Sharp Host Russ White Host

    Outro Music: Danger Storm Kevin MacLeod (incompetech.com) Licensed under Creative Commons: By Attribution 3.0 License http://creativecommons.org/licenses/by/3.0/

    The post Episode 48 – BGP Peering In The Real World appeared first on Network Collective.

    51 min
  • Short Take – DNS Challenge And Response

    DNS servers tend to be large and powerful machines with asymmetric traffic patterns. This leads to them being excellent tool for DDoS amplification attacks. In this Short Take, Russ takes a look at how DNS amplification works and some of the mitigating factors that can be taken to reduce the risk.

    Russ White

    The post Short Take – DNS Challenge And Response appeared first on Network Collective.

    9 min
  • History Of Networking – OpenConfig – Anees Shaikh and Rob Shakir
    OpenConfig is an effort amongst many cooperative network operators to define vender-neutral data models for configuring and managing networks programatically. In this episode we talk with Anees Shaikh and Rob Shakir about the roots of the OpenConfig project and where it’s at currently. Anees Shaikh Guest Rob Shakir Guest Russ White Host Donald Sharp Host

    Outro Music: Danger Storm Kevin MacLeod (incompetech.com) Licensed under Creative Commons: By Attribution 3.0 License http://creativecommons.org/licenses/by/3.0/

    The post History Of Networking – OpenConfig – Anees Shaikh and Rob Shakir appeared first on Network Collective.

    50 min
  • Short Take – Open Source

    In this Network Collective Short Take, Russ shares his thoughts on the practical and economical motivators for open source software and how reality is likely somewhat different from perception.

    Russ White

    The post Short Take – Open Source appeared first on Network Collective.

    7 min
  • Episode 47 – Introduction To Segment Routing

    Many routing experts believe that segment routing provides significant advantages over MPLS, and more specifically MPLS Traffic Engineering (MPLS-TE). In this episode we take a look at some of the foundational concepts used in segment routing and some of the differentiators between it and MPLS.

    Resources:
    • RFC 8402 – Segment Routing Architecture
    • IETF Draft – Segment Routing with MPLS Data Plane
    • IETF Draft – Segment Routing interworking with LDP
    • IETF Draft – PCEP Extensions for Segment Routing
    • IETF Draft – OSPF Extensions for Segment Routing
    • IETF Draft – IS-IS Extensions for Segment Routing
    • RFC 8476 – Signaling Maximum SID Depth (MSD) Using OSPF
    • RFC 8491 – Signaling Maximum SID Depth (MSD) Using IS-IS
    • NANOG Presentation on Maximum SID Depth
    • J-RENS Presentation on Segment Routing Experience at ESnet

     

     

    We would like to thank Cumulus Networks for sponsoring this episode of Network Collective.  Cumulus Networks makes networking software for the open, modern data center. It’s the only open networking software that allows you to affordably build and efficiently operate your network like the worlds largest data center operators. Your company’s success depends on your ability to “future-proof” your network so why would you choose old, legacy infrastructure to stay ahead of your company’s needs? If you would like to learn more you can head on over to https://cumulusnetworks.com/modern

     

    Nick Russo Guest Jeff Tantsura Guest Nick Buraglio Guest Jordan Martin Co-Host Eyvonne Sharp Co-Host

    Outro Music: Danger Storm Kevin MacLeod (incompetech.com) Licensed under Creative Commons: By Attribution 3.0 License http://creativecommons.org/licenses/by/3.0/

    The post Episode 47 – Introduction To Segment Routing appeared first

    50 min

About Underlay

From the publisher's feed

Exploring the intersection of digital infrastructure and the humans who depend on it. https://underlay.show

More shows like Underlay

Darknet Diaries by Jack Rhysider

Darknet Diaries

8,059 Listeners