IPv6 Buzz

IPv6 Buzz

By Packet PushersTechnology
Download on the App Store

IPv6 Buzz episodes

  • IPB191: IPv6 Predictions for 2026
    Will Microsoft’s CLAT bring widespread adoption rates for IPv6? Will there be significant advancements in corporate and cloud adoption as well? Will this finally be the year we see the fix for the RFC 6724? Ed Horley, Tom Coffeen, and Nick Buraglio make their predictions for the new year in the first IPv6 Buzz of... Read more »
    48 min
  • IPB190: IPv6 in Kubernetes Deployments
    Kubernetes is a popular container orchestration platform. Today’s IPv6 Buzz episode explores the benefits of using IPv6 in Kubernetes, and how Kubernetes uses IP addresses in both the control plane and data plane.We also address why the adoption rate is estimated to be so low, from default configurations to issues with non-IPv6-aware applications inside containers.... Read more »
    22 min
  • IPB189: RFC 9898 – Neighbor Discovery Considerations in IPv6 Deployments
    The newly published RFC 9898 is the discussion of today’s podcast. The IPv6 Buzz crew explore the complexities of neighbor discovery and review solutions for both operators and architects. They share how this RFC serves as a single, detailed resource to improve your understanding of neighbor discovery and to reduce the potential attack surface in... Read more »
    31 min
  • IPB188: IPv6 Adoption for an Entire Country
    What does it take for an entire country to adopt IPv6? Our guest today is Tenanoia (Noia) Simona, CEO of Tuvalu Telecommunications Corporation, the country’s sole telecommunications provider. She’s here to walk us through the difficulties of connecting the many islands of Tuvalu and their journey to achieving one of the world’s highest IPv6 adoption... Read more »
    36 min
  • IPB187: IPv6 RFC Updates
    Today the IPv6 Buzz crew provides updates on the latest in IPv6 standards, RFCs, and best practices. They break down the recent discussions around RFC 6052, explore the options for RFC 8215, and share Nick’s spin on the now defunct testipv6.com site. Episode Links: RFC 6052 RFC 8215 RFC 6598 IPv6.army
    21 min
  • IPB186: An Inside Look at RFC 9872 for Discovering v6 Prefixes
    RFC 9872 makes recommendations for NAT64 prefix discovery for hosts supporting v4-to-v6 translation. Co-host Nick Buralgio is a co-author of this RFC, so we’re taking the opportunity to talk about it in detail. We discuss the problems RFC 9872 is addressing and why a new RFC was needed for operational guidance, not necessarily defining a... Read more »
    21 min
  • IPB185: When IPv6 VPN and DNS Don’t Cooperate
    Sometimes weirdness occurs within DNS if you’re on an IPv4 network and you connect to a dual-stack or v6-only VPN. Maybe the browser doesn’t connect, but you can still send pings, or vice versa. Is the OS getting confused about which stack and which order of interfaces to request services? Is the weird behavior being... Read more »
    18 min
  • IPB184: IPv6 Basics: Dual-Stack
    We’re diving into another IPv6 Basics today with the topic of dual-stack, which means running the IPv4 and IPv6 protocol stacks simultaneously. We get many questions about the implications of running dual-stack, and in this episode we’ll provide answers. We start by getting a little finicky about the definition of dual-stack, and then talk about... Read more »
    26 min
  • IPB183: Measuring IPv6 and IPv6 Statistics
    Today we talk about measuring IPv6 and IPv6 statistics. We talk about why it’s useful to measure IPv6, how to track v6 deployment initiatives, and tools to help with your measurements. Episode Links: Google IPv6 – Google IPv6 Global Statistics Dashboard IPv6 Enabled – Hexabuild Episode Transcript: This episode was transcribed by AI and lightly... Read more »
    28 min
  • IPB183: Measuring IPv6 and IPv6 Statistics
    Today we talk about measuring IPv6 and IPv6 statistics. We talk about why it’s useful to measure IPv6, how to track v6 deployment initiatives, and tools to help with your measurements. Episode Links: Google IPv6 – Google IPv6 Global Statistics Dashboard IPv6 Enabled – Hexabuild Episode Transcript: This episode was transcribed by AI and lightly... Read more »
    28 min

About IPv6 Buzz

From the publisher's feed

IPv6 Buzz is for network engineers and infrastructure pros adopting IPv6 or who want to learn more about the protocol. Hosts Ed Horley, Tom Coffeen, and Nick Buraglio demystify IPv6’s intricacies and…

More shows like IPv6 Buzz

The Everything Feed - All Packet Pushers Pods by Packet Pushers

The Everything Feed - All Packet Pushers Pods

197 Listeners

LINUX Unplugged by Jupiter Broadcasting

LINUX Unplugged

274 Listeners

Heavy Networking by Packet Pushers

Heavy Networking

328 Listeners

Risky Business by Risky Business Media

Risky Business

373 Listeners

The Fat Pipe - All Packet Pushers Pods by Packet Pushers

The Fat Pipe - All Packet Pushers Pods

70 Listeners

Talk Python To Me by Michael Kennedy

Talk Python To Me

582 Listeners

Network Break by Packet Pushers

Network Break

101 Listeners

Tech Bytes by Packet Pushers

Tech Bytes

5 Listeners

Day Two DevOps by Packet Pushers

Day Two DevOps

15 Listeners

The Hedge by Russ White

The Hedge

19 Listeners

2.5 Admins by The Late Night Linux Family

2.5 Admins

98 Listeners

Heavy Strategy by Packet Pushers

Heavy Strategy

27 Listeners

Oxide and Friends by Oxide Computer Company

Oxide and Friends

66 Listeners

Heavy Wireless by Packet Pushers

Heavy Wireless

11 Listeners

Packet Protector by Packet Pushers

Packet Protector

7 Listeners

Network Automation Nerds by Packet Pushers

Network Automation Nerds

5 Listeners

Total Network Operations by Packet Pushers

Total Network Operations

4 Listeners

Technically Leadership by Packet Pushers

Technically Leadership

0 Listeners

N Is For Networking by Packet Pushers

N Is For Networking

28 Listeners

The Cloud Gambit by Packet Pushers

The Cloud Gambit

0 Listeners

Life In Uptime by Packet Pushers

Life In Uptime

14 Listeners