rule 11 reader

rule 11 reader

By Russ WhiteTechnology
Download on the App Store

rule 11 reader episodes

  • The History of APNIC and APRICOT with David Conrad
    Each of the seven regional Network Internet Centers (NICs) has a unique origin story reflecting the time in which they were founded, and the operators and regions they represent. David Conrad joins the History of Networking podcast to discuss in the origins of the Asian-Pacific NIC (APNIC) and APRICOT.

    https://historyofnetworking.s3.amazonaws.com/David+Conrad+-+APNIC.mp3

    download
    37 min
  • History of the April 1 RFC
    This episode of the History of Networking is a little different. Because it is the first of April, we have a roundtable of several April 1 RFC authors discussing their work, and a short discussion on the history of the April 1 RFC series. The authors we have on the episode are Donald Eastlake, RFC3092, the Etymology of Foo; Richard Hay, RFC5841, TCP Option to Denote Packet Mood; Carlos Pignataro and Joe Clarke, RFC6593, Service Undiscovery Using Hide-and-Go-Seek for the Domain Pseudonym System; Carlos Pignataro, RFC6592, The Null Packet; and Ross Callon, RFC1925, The Twelve Networking Truths.
    39 min
  • History of the April 1 RFC
    This episode of the History of Networking is a little different. Because it is the first of April, we have a roundtable of several April 1 RFC authors discussing their work, and a short discussion on the history of the April 1 RFC series. The authors we have on the episode are Donald Eastlake, RFC3092, the Etymology of Foo; Richard Hay, RFC5841, TCP Option to Denote Packet Mood; Carlos Pignataro and Joe Clarke, RFC6593, Service Undiscovery Using Hide-and-Go-Seek for the Domain Pseudonym System; Carlos Pignataro, RFC6592, The Null Packet; and Ross Callon, RFC1925, The Twelve Networking Truths.

    https://historyofnetworking.s3.amazonaws.com/April+1+RFCs.mp3

    download
    39 min
  • History of Networking: Adrian Farrel and PCE
    Path Computation Element (PCE) is designed to allow the computation of paths for MPLS and GMPLS Point to Point and
    Point to Multi-point Traffic Engineered LSPs. Adrian Farrel, who was involved in the early work on designing an specifying PCE, joins us in this episode of the History of Networking to describe the purposes, process, and challenges involved. You can read more about Adrian on his personal home page, and about PCE on the IETF WG page.
    52 min
  • History of Networking: Adrian Farrel and PCE


    Path Computation Element (PCE) is designed to allow the computation of paths for MPLS and GMPLS Point to Point and
    Point to Multi-point Traffic Engineered LSPs. Adrian Farrel, who was involved in the early work on designing an specifying PCE, joins us in this episode of the History of Networking to describe the purposes, process, and challenges involved. You can read more about Adrian on his personal home page, and about PCE on the IETF WG page.

    https://historyofnetworking.s3.amazonaws.com/Adrian+Farrel+-+PCE.mp3

    download
    52 min
  • History of Networking: Raj Jain and Early Transport
    In this episode of the History of Networking, Raj Jain joins us to talk about his early work with TCP/IP, DECnet, Frame Relay, and congestion control mechanisms. He is the co-inventor of the DEC-bit scheme for congestion avoidance in computer networks which has been adapted for implementation in Frame Relay networks as forward explicit congestion notification (FECN), ATM Networks as Explicit Forward Congestion Indication (EFCI), and TCP/IP networks as Explicit Congestion Notification (ECN).
    46 min
  • History of Networking: Raj Jain and Early Transport
    In this episode of the History of Networking, Raj Jain joins us to talk about his early work with TCP/IP, DECnet, Frame Relay, and congestion control mechanisms. He is the co-inventor of the DEC-bit scheme for congestion avoidance in computer networks which has been adapted for implementation in Frame Relay networks as forward explicit congestion notification (FECN), ATM Networks as Explicit Forward Congestion Indication (EFCI), and TCP/IP networks as Explicit Congestion Notification (ECN).

    You can find Dr. Jain's current and past work on his page at Washington University.

    https://historyofnetworking.s3.amazonaws.com/Raj+Jain+-+early+transport.mp3

    download
    46 min
  • Early Internet and IAB History with David Clark
    The Internet Architecture Board "provides long-range technical direction for Internet development, ensuring the Internet continues to grow and evolve as a platform for global communication and innovation." David Clark joins Donald Sharp and Russ White to discuss the origins of the IAB, and relate his experience in the early days of the Internet.
    48 min
  • Early Internet and IAB History with David Clark


    The Internet Architecture Board "provides long-range technical direction for Internet development, ensuring the Internet continues to grow and evolve as a platform for global communication and innovation." David Clark joins Donald Sharp and Russ White to discuss the origins of the IAB, and relate his experience in the early days of the Internet.

    https://historyofnetworking.s3.amazonaws.com/David+Clark+-+Early+Internet+and+the+IAB.mp3

    download
    48 min
  • The History of the Early Internet and Measurement: Jon Crowcroft
    The early Internet was not only about designing transport protocols, developing control planes, and understanding how to build faster physical transports. Measurement played a huge role in understanding what needed to be changed, what needed to be developed and understanding why the protocols that make the Internet (and other networks) "go" really work. John Crowcraft, one of the pioneers in measuring network things, joins this episode of the History of Networking to discuss this history.
    47 min

About rule 11 reader

From the publisher's feed

culture eats technology for breakfast