rule 11 reader

rule 11 reader

By Russ WhiteTechnology
Download on the App Store

rule 11 reader episodes

  • History of P4
    Nick McKeown developed the open source P4 language for describing how a switching engine processes packets, allowing engineers to specify and implement customized forwarding to support policy and new protocols in the field. Dr. McKeown joins us on this episode of the History of Networking to discuss the origins of P4, and the motivations behind its development.
    0 min
  • History of P4

    Nick McKeown developed the open source P4 language for describing how a switching engine processes packets, allowing engineers to specify and implement customized forwarding to support policy and new protocols in the field. Dr. McKeown joins us on this episode of the History of Networking to discuss the origins of P4, and the motivations behind its development.

    https://historyofnetworking.s3.amazonaws.com/Nick+Mckeown+-+P4.mp3

    download

    You can find the entire History of Networking series here.
    0 min
  • History of GateD
    Sue Hares, cochair of the IDR and I2RS working groups in the IETF, joins Donald Sharp and Russ White to talk about the origins of one of the first open source routing stacks, GateD. Sue was involved in MERIT and the university programs that originated this open source software, and managed its transition to a commercial offering.
    0 min
  • History of GateD


    Sue Hares, cochair of the IDR and I2RS working groups in the IETF, joins Donald Sharp and Russ White to talk about the origins of one of the first open source routing stacks, GateD. Sue was involved in MERIT and the university programs that originated this open source software, and managed its transition to a commercial offering.

    https://historyofnetworking.s3.amazonaws.com/Sue+Hares+--+open+source+routing.mp3

    download this episode

    The entire history of networking series is available here.
    0 min
  • History of TCP/IP with Doug Comer
    The Transmission Control Protocol, or TCP, is one of the foundational technologies of packet switched networks. TCP not only provides windowed flow control, it also manages the retransmission of data when errors are detected, and sockets for addressing individual applications on a host. Doug Comer was involved in the early development of TCP/IP.
    0 min
  • History of TCP/IP with Doug Comer

    The Transmission Control Protocol, or TCP, is one of the foundational technologies of packet switched networks. TCP not only provides windowed flow control, it also manages the retransmission of data when errors are detected, and sockets for addressing individual applications on a host. Doug Comer was involved in the early development of TCP/IP.

    https://historyofnetworking.s3.amazonaws.com/doug+comer+-+tcpip.mp3

    Download

    Dr. Comer's book on networking technologies is a classic in the field.

    0 min
  • History of YANG with Phil Shafer
    YANG is a data modeling language used to model configuration data, state data, Remote Procedure Calls, and notifications for network management protocols, described in RFC7950. The origins of YANG are rooted in work Phil Shafer did in building an interface system for JUNOS. Phil joins us on this episode of the History of Networking to discuss the history of YANG.
    0 min
  • History of YANG with Phil Shafer


    YANG is a data modeling language used to model configuration data, state data, Remote Procedure Calls, and notifications for network management protocols, described in RFC7950. The origins of YANG are rooted in work Phil Shafer did in building an interface system for JUNOS. Phil joins us on this episode of the History of Networking to discuss the history of YANG.

    https://historyofnetworking.s3.amazonaws.com/Phil+Shafer+-+YANG.mp3

    Download
    0 min
  • History of SNMP with Craig Partridge
    The Simple Network Management Protocol, or SNMP, was originally specified in RFC1067, and most recently in RFC1157. The original intent was to make "all IP and TCP implementations be network manageable"—an early form of providing a machine-readable interface so operators could "automate all the things." Craig Partridge played a key role in the early development and standardization of SNMP; he joins us on the History of Networking to discuss the origins and challenges involved in developing SNMP.
    0 min
  • History of SNMP with Craig Partridge


    The Simple Network Management Protocol, or SNMP, was originally specified in RFC1067, and most recently in RFC1157. The original intent was to make "all IP and TCP implementations be network manageable"—an early form of providing a machine-readable interface so operators could "automate all the things." Craig Partridge played a key role in the early development and standardization of SNMP; he joins us on the History of Networking to discuss the origins and challenges involved in developing SNMP.

    https://historyofnetworking.s3.amazonaws.com/Craig+Partridge+-+SNMP.mp3

    Download
    0 min

About rule 11 reader

From the publisher's feed

culture eats technology for breakfast