
Sign up to save your podcasts
Or


Etwas mehr als ein Jahr nach der Anwendung der EU-Datenschutzgrundverordnung wollen wir mal schauen, welche Strafen denn in diesem Zeitraum schon verhängt wurden. Das Thema resultiert aus Svens Neugierde, nachdem er in der letzten Episode über die Rekordstrafen gegen British Airways und Marriott gesprochen hat. Dazu gibts eine Menge Datenverluste und News und die Bitte an Euch, zu kommentieren worauf wir zukünftig mehr Fokus legen sollen.
Aufgenommen am: 25.07.2019
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
Zusammenfassung
In der heutigen Episode hat sich Stefan mal ein wenig die CVE-Einträge aus 2018 angeschaut und war dabei mehrmal überrascht und auch ein wenig enttäuscht.
Das Geschenk, welches Sven ihm 2 Wochen im Voraus bereits versprochen hat wird sich in Zukunft als sehr nützlich beim Einkaufen erweisen. Aber auch die Datenverluste und die News haben es mal wieder in sich.
CVE, CVSS, CVE-Details, CVE-Search, MongoDB (Wiki), MongoDB,
CVE-Details top 50 Hersteller of all times, CVE-Detals top 50 Hersteller in 2018
Anzahl der Einträge mit einem Score >= 9
1 Oracle=2
2 Canonical=8
3 IBM=11
4 Redhat=23
5 Debian=24
6 Cisco=48
7 Google=104
8 Adobe=110
9 Microsoft=114
10 Qualcomm=210
Gesammt: 654
Fun and other Thinks
Einkaufswagenlöser, Beispiel bei ebay
Aufgenommen am: 08.07.2019
Veröffentlicht am: 09.07.2019
Intro & Outro Chiptune: Pumped by ROCCOW
Logo CC BY 2.0 Richard Patterson
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
Die Sondersendung zu der Verleihung der Big Brother Awards 2019 bedarf keiner Vorstellung mehr. Sie ist fester Bestandteil des jährlichen Themenkomplexes und wie gewohnt auch ein wenig länger als normale Episoden.
https://bigbrotherawards.de/ – digitalcourage
Kategorie: Behörden und Verwaltung, Laudator: Dr. Rolf Gössner
Der BigBrotherAward 2019 in der Kategorie Behörden & Verwaltung geht an den hessischen Innenminister Peter Beuth (CDU).
Kategorie: Biotechnik, Laudator: Dr. Thilo Weichert
Der BigBrotherAward 2019 in der Kategorie Biotechnik geht an die Firma Ancestry.com.
Kategorie: Kommunikation, Laudatorin: Rena Tangens
Der BigBrotherAward 2019 in der Kategorie Kommunikation geht an die Precire Technologies GmbH in Aachen.
Kategorie: Technik, Laudator: Frank Rosengart, Der BigBrotherAward 2019 in der Kategorie Technik geht an das „Technical Committee CYBER“ des Europäischen Instituts für Telekommunikationsnormen (ETSI)
Kategorie: Verbraucherschutz, Laudator: padeluun
Der BigBrotherAward 2019 in der Kategorie Verbraucherschutz geht an ZEIT ONLINE.
Fun and other Thinks
Svens Mastodon Account: [email protected]
Aufgenommen am: 19.06.2019
Veröffentlicht am: 20.06.2019
Intro & Outro Chiptune: Pumped by ROCCOW
Logo CC BY 2.0 Richard Patterson
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
Thema: Böses Word, harmloses PDF? Das Risiko von Anhängen in E-Mails
Did you know you can play games in PDF files?
BSI techn. Warnungen bzgl. Schwachstellen in PDF-Readern:
Fun & other Thinks
Aufgenommen am: 04.06.2019
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
Es begab sich in der Episode 41, dass sich Stefan einmal die aktuelle Situation des Wirtschaftskrieges zwischen Nord-Amerika und China anschaute um herauszufinden, ob seine Geräte noch sicher sind und dieses auch bleiben. Allerdings wurde erst nach vielen Datenverlustigungen und Nachrichten darauf eingegangen.
17.05.2019: So schnell werden ausgenutzte Zero-Day-Lücken gepatcht
Google sperrt Android-Updates und den Play Store für Huawei; Trump verbietet Telekommunikationsgeschäfte mit Firmen „gegnerischer“ Staaten; Top U.S. Tech Companies Begin to Cut Off Vital Huawei Supplies; USA gewähren 90 Tage Aufschub für Teil der Sanktionen gegen Huawei;
Aufgenommen am: 21.05.2019
Veröffentlicht am: yy.05.2019
Intro & Outro Chiptune (CC BY SA): Pumped by ROCCOW
Logo (CC BY 2.0) Richard Patterson
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
In der heutigen Folge versucht Sven, ein wenig Luft in das Dunkel der Exploits und Patches zu bringen. Wer weitere Quellen zu dem Thema beitragen kann, ist herzlich eingeladen, dies in den Kommentaren zu tun. Neben den Standardthemen Datenverluste und News gehen wir noch auf Hörerkommentare ein und Stefan wird für eine völlig veraltete PHP-Version auf unserer Webseite abgewatscht. Da Sven vorher mit Teigwarensalat gefüttert wurde, fällt das allerdings viel freundlicher aus, als ursprünglich geplant.
Hausmeisterei
Thema: Vulnerabilities – Das Rennen zwischen Exploits und Patches
Fun & other Thinks
Aufgenommen am: 08.05.2019
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
Dieses Mal bringt Stefan sein Thema DNS zu ende. Jedoch gibt es vorher einen ausführlichen Datenverlust- und News-Block da es die einzige Folge des Monats ist.
Warum dieses so ist, wird in der Hausmeisterei geklärt, sowie ein Audiokommentar eingespielt, der den Podcast nach der letzten Sendung erreichte.
Besser für den Datenschutz: Gravatar abschalten und Emojis deaktivieren
Aufgenommen am: 25.04.2019
Veröffentlicht am: 26.04.2019
Intro & Outro Chiptune (CC BY SA): Pumped by ROCCOW
Logo (CC BY 2.0) Richard Patterson
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
Für die heutige Folge, hat sich Sven einmal mit ‘Smarten’ Lautsprechern beschäftigt und präsentiert seine Ergebnisse. Dieses sei verraten, schlau sind Sie alle nicht. Die Folge ist aufgrund der Komplexität des Themas leider etwas über die Stränge geschlagen, was die Länge angeht, aber dafür auch sehr unterhaltsam. Zum Ende besucht Stefan auch noch live zum ersten mal in seinem Leben die Seite ‘Pornhub’ um sich an zu sehen wie Axel Voss das Internet f****.
GPS Week Number Rollover am 7. April 2019 (Gehen Sie weiter, es gibt nichts zu sehen)
Amazon Echo, Google Assistant/Google Home, Siri/Homepod
Pornhub: GERMAN MAN FUCKS THE WHOLE INTERNET
Aufgenommen am: 25.03.2019
Veröffentlicht am: 26.03.2019
Intro & Outro Chiptune (CC BY SA): Pumped by ROCCOW
Logo (CC BY 2.0) Richard Patterson
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
Nachdem die Helden der Informations- und Datensicherheit es endlich einmal geschafft haben ohne “bla bla” vor dem Intro eine Folge zu beginnen, widmet sich Stefan dem Domain Name System und gibt einen überblick über die Historie dahinter und einen wirklich rudimentären Einblick wie es funktioniert. Kündigt jedoch bereits Vertiefungen an.
Zwischendurch lenkt Sven Stefan ab, indem er sein rechtes Ohr lüftet.
SRI International, Elizabeth Feinler, Jon Postel, University of Southern California, Information Sciences Institute, Network Information Center, Paul Mockapetris, Internet Engineering Task Force, RFC 882, RFC 883, UC Berkeley, BIND, DEC, Mike Karels, Paul Vixie, RFC 1034[1], RFC 1035, Request for Comments
Aufgenommen am: 12.03.2019
Veröffentlicht am: 12.03.2019
Intro & Outro Chiptune: Pumped by ROCCOW
Logo CC BY 2.0 Richard Patterson
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
Zusammenfassung
Dieses Mal erzählt Sven etwas allgemeiner über das Thema Verschlüsselung und gibt Tipps zur Nutzung einer geeigneten Verschlüsselung für den richtigen Zweck.
Wie immer mangelt es auch dieses mal nicht an Datenverlusten und Nachrichten, von denen ein Teil geeignet wäre die Allgemeinheit zu verunsichern.
Hausmeisterei
Bitlocker – LVM – CoreStorage – VeraCrypt– Zip mit AES, 7zip mit Einschränkungen – Amazon Redshift – Transparent Database Encryption“ (TDE) – TDE wurde allerdings 2010 geknackt – HTTPS – SSL – TLS – TLS – Fingerprinting with JA3 and JA3S – SSH – RDP mit Einschränkungen – SFTP – FTP über TLS – SCP – VPN – OpenVPN – (stunnel – Tor – Boxcryptor – PGP – GPG – argon2 – scrypt – bcrypt – PBKDF2 – symmetrische Verschüsselung – AES – Twofish – Blowfish – asymmetrische Verschlüsselung – RSA – PGP – SMIME – Hybride Verschlüsselung – IPsec – TLS/SSL
Aufgenommen am: 25.02.2019
Veröffentlicht am: 25.02.2019
Intro & Outro Chiptune: Pumped by ROCCOW
Logo CC BY 2.0 Richard Patterson
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
From the publisher's feed

17 Listeners

0 Listeners

0 Listeners

0 Listeners