
Sign up to save your podcasts
Or


In der heutigen Folge präsentieren wir hoffentlich ein neues Logo, welches Sven auf mehrfachen Wunsch von Stefan einmal angefertigt hat. Das heutige Thema der Sendung beginnt mit einem Witz seitens Sven auf Stefans Kosten, welcher sich mit einer eigenen Sprungmarke revanchiert. Abschließend gibt es noch eine kurze Ddiskussion, bevor das Ende eingeläutet wird.
All Your Gesundheitsakten Are Belong To Us, Der PC-Wahl-Hack 18 jähriger E-Ticket-Hacker in Ungarn festgenommen, BKK: A lesson in creating black hat hackers – IT Security Thing, 1-star ratings bei Facebook , Du kannst alles hacken – du darfst dich nur nicht erwischen lassen.
Aufgenommen am: 11.02.2019
Veröffentlicht am: 11.02.2019
Intro & Outro Chiptune: Pumped by ROCCOW
Logo CC BY 2.0 Richard Patterson
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
In der heutigen Folge rühmt sich Sven mit der Durchschnittlichkeit des Podcasts bei Fyyd.de. Stefan wünscht sich Unterstützung für andere, statt für den Podcast und wie immer gibt es auch ein Thema nach ausufernden News und Datenverlusten. Das Thema ist diesmal eine Fortsetzung des Themas aus Episode 32 (0d032) welches stellenweise wie eine Werbeveranstaltung klingt, aber dieses nicht ist. Stefan bekommt, nachdem er ein Video empfohlen hat, noch ein Geschenk von Sven.
fyyd.de
0d004 – Hinterm VPN gleich links;, http://www.feste-ip.net , Zugriff auf Server oder eingehendes VPN mit DS-Lite-Anschlüssen
Aufgenommen am: 30.01.2019
Veröffentlicht am: 30.01.2019
Intro & Outro Chiptune: Pumped by ROCCOW
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
In dieser Folge erzählt Stefan etwas zu Backups. Aber wichtiger sind die zwei Studiohunde, welche zu Gast sind und ein wenig Chaos in die Sendung bringen. Jedoch erweisen sich die beiden sich auch als wunderbare Taktgeber um das Ende der Sendung ein zu läuten. 😉
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
Backup, Backup Strategie, FiFo, Generationen-Prinzip, Speichermedien, Bandlaufwerk, CD, DVD, USB-Stick, SSD, Festplatte, SD-Karte, Raid, Restore, dd, rsync, Robocopy, Acronix True Image (Herstellerseite), Norton Ghost, Timemachine (englisch)
Aufgenommen am: 09.01.2019
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
fyyd.de
IPv6, 6rd, NAT (Network Address Translation), CRE197 IPv6, OSI-Modell, Carrier-grade NAT, Dual-Stack Lite (DS-Lite)
Fun and other Thinks
Aufgenommen am: 20.12.2018
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
Anspielung auf Mini-Max oder die unglaublichen Abenteuer des Maxwell Smart
Helmut Gröttrup; Jürgen Dethloff ; Roland Moreno; Michel Ugon; Honeywell Bull; Schlumberger; Gemalto; Dexa Systems; public key infrastructure (PKI); ISO/IEC 7810; ISO/IEC 7816; communications protocols; subscriber identity modules; ISO/IEC 14443; Porto; Andante; CCID; Bitlocker; security token; Mozilla’s; Firefox; web browser; certificates; disk encryption systems; GnuPG; single sign-on; log on; electronic purse; Access control
Youtube-empfehlung: How Smartcard Payment Systems Fail, Black Hat DC 2010 – Hacking the Smartcard Chip
Yubikey NEO
Fun and other Thinks
Aufgenommen am: 21.11.2018
Eventuelle Schnarch- und Schlabbergeräuschen in dieser Episode sind nicht von uns sondern von Stefans Pflegehund, der bei der Aufnahme dabei sein durfte. Oder aber vom sendungsbegleitenden Ginger Ale Tasting. Inhaltlich hat sich Sven dieses Mal mit dem Thema Server Reconnaissance beschäftigt und stellt diverse Mittel und Wege vor, wie Server und darauf laufende Dienste im Internet gefunden werden können.
Disclaimer
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
Zeroday Podcast @ TuneIn – Auphonic und WebDAV
Nowhere to hide (IMDB) – bing.com IP Search – Google Suche optimieren –
Google Hacking Database – shodan.io – censys.io – Getting the Most Out of Shodan Searches, The Complete Guide to Shodan: Collect. Analyze. Visualize. Make Internet Intelligence Work For You. – Shodan Exploits – cvedetails.com – How to block Shodan scanners – Black Friday 2017 Shodan Offer – dnsdumpster.com – virustotal.com – Robots Exclusion Standard (robots.txt) – sublist3r – subbrute, Foca
Fun and other Thinks
Kambrium CD Release Party am 9.11.2018 in der Kuba-Halle Wolfenbüttel
Aufgenommen am: 07.11.2018
Disclaimer
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
Zeroday Podcast @ Spotify
15.10.2018: Pentagon Data Breach Exposes up to 30,000 Travel Records
17.10.2018: The IBM® X-Force® Command Cyber Tactical Operations Center (C-TOC)
MDM (Wiki), Jamf.com, Microsoft Chatbot wurde nach wenigen Stunden zum Rassisten, Amazon: KI zur Bewerbungsprüfung benachteiligte Frauen
Aufgenommen am: 22.10.2018
Disclaimer
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
Mit 29-Euro-Zahlterminal: So leicht kann man Kontaktlos-Karten abfischen
Zeroday 0d001: Ransomware und WLAN, KRACK, vereinfachte Methode zum Cracken von WPA2-PSK Passphrases, WPA3 lässt noch auf sich warten, RFC 2865 Remote Authentication Dial In User Service (RADIUS), RFC 2866 RADIUS Accounting, RFC 2867 RADIUS Accounting Modifications for Tunnel Protocol Support, RFC 2868 RADIUS Attributes for Tunnel Protocol Support, RFC 2869 RADIUS Extensions, Wikipedia, Security Insider, iX, [email protected], Die Risiken von Personal WPA2 für Business- WLAN, Extensible Authentication Protocol (EAP), RADIUS-Server im Synology NAS, Lede/OpenWRT – Setting up WPA Enterprise, Windows Server als RADIUS-Server, freeRADIUS
Aufgenommen am: 09.10.2018
In der heutigen Folge diskutieren Sven und Stefan was man bezüglich seiner Privatsphäre beachten sollte wenn man auf Reisen geht. Vorher jedoch wie immer die Hausmeisterei, nach der die Datenverluste und die News kommen.
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
31.08.2018: Mortal Online – 569,703 breached accounts
31.08.2018: Google and Mastercard reportedly teamed up to track offline sales; 0d015 – Offline Tracking
Auto; eCall; Mobilfunk; WLAN; Bluetooth; NFC; GPS; Proxy; Filter-Proxy (SquidGuard); Werbeblocker; Firewall; VPN; E-Mails; ;Chats; Messenger; Cloud Services; Nextcloud; Ford plant Polizeiautos, die automatisch Knöllchen ausstellen; nachgehakt: Ich zahl Handy!; Kameras; CCTV; Blitzerfoto: Der verräterische Beifahrer; Selfies; GeoTags; Gesichtserkennung; Schlüppis gegen Handystrahlung
Hotspot Database Apps: Wifi Anywhere, Wifi Map, Wifi Master Key, Instabridge
Aufgenommen am: 24.09.2018
Zuletzt präsentiert Stefan noch kurz ein Geschenk, welches er in Prag von einem befreundeten Podcaster und Hörer erhalten hat.
In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).
Secure Messaging Apps Comparison (Mark Williams), 0d022 – Instant Messenger, Skype verschlüsselt Chats und Anrufe
Thema: Selbstverteidigung auf Facebook
Guter Anlaufpunkt: Mimikama.at
Fun and other Thinks
Thekenschnack, Medienkompetenzübung, Weichspüler, Per Anhalter durch die Galaxis
AKAI Professional EIE PRO USB 2.0 Audio/MIDI Interface mit USB Hub (Amazon Link)
Aufgenommen am: 28.08.2018
From the publisher's feed

17 Listeners

0 Listeners

0 Listeners

0 Listeners