0d - Zeroday

0d - Zeroday

By Stefan und SvenTechnologyEducation
Download on the App Store

0d - Zeroday episodes

  • 0d025 - Secure Shell

    Zusammenfassung

    In dieser Folge geht es um SSH, dem Protokoll nicht den Programmen.

    In der Hausmeisterei erzählt Stefan vom Spinner-Mobil und Sven hat einen Nachtrag zu den Erpresserischen Passwort-Mails.
    Wie bereits gewohnt geht es mit den Datenverlusten und den News weiter, welche direkt von dem heutigen Thema gefolgt werden. Stefan erzählt ein wenig wissenswertes über SSH wobei im Anschluss Sven noch eine Fragestellung mit Stefan bespricht. Auf Lakritze muss dieses Mal leider aus gesundheitlichen Gründen verzichtet werden.

    Disclaimer

    In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).

    Hausmeisterei

    Nachtrag zum letzten Mal: Passwort-Mail: Erpresser machen schnelle Kasse

    Das Spinner-Mobil: Quadro4

    Datenverluste

    20.07.2018: Singapore’s Largest Healthcare Group Hacked, 1.5 Million Patient Records Stolen

    30.07.2018: Boys Town Healthcare Data Breach Exposed Personal Details of Patients
    29.07.2018: European League of Legends Game Players have Their Account Data Compromised
    31.08.2018: 1.4 million online fashion shoppers exposed after data breach at UK ecommerce provider
    01.08.2018: Österreichischer Hoster: Kundenkonten bei EDIS kompromittiert
    01.08.2018: Reddit Announces Security Breach After Hackers Bypassed Staff’s 2FA, We had a security incident. Here’s what you need to know.

    News

    30.07.2018: Chinese ‚hackers‘ try to attack state governments by mailing CDs

    31.07.2018: BitPaymer Ransomware Infection Forces Alaskan Town to Use Typewriters for a Week
    31.07.2018: SamSam Ransomware Crew Made Nearly $6 Million From Ransom Payments
    02.08.2018: CCleaner Adds Data Collection Feature With No Way to Opt-Out, TreeSize Free

     

    Thema: Secure Shell (Stefan)

    Secure Shell;Netzwerkprotokoll;Programme; Kommandozeile; IANA; Tatu Ylönen; SSH Communications Security; IETF; FIPS; RSA-, DSA– und ECDSA-Zertifikat; Public-Key-Authentifizierung; privaten Schlüssel; öffentlicher Schlüssel; Time-based One-time Password Algorithmus (TOTP); 3DES; Blowfish; Twofish; CAST; IDEA; Arcfour; SEED; Bruce Schneier; Unix; PuTTY; WinSCP; Cygwin; Smartcards; PKCS#11; X.509; SFTP; X11; Portweiterleitung; SOCKS; SSH-Tunnel; SSHFS; MobaXTerm

    RFC 4250 – The Secure Shell (SSH) Protocol Assigned Numbers

    RFC 4251 – The Secure Shell (SSH) Protocol Architecture
    RFC 4252 – The Secure Shell (SSH) Authentication Protocol
    RFC 4253 – The Secure Shell (SSH) Transport Layer Protocol
    RFC 4254 – The Secure Shell (SSH) Connection Protocol
    RFC 4255 – Using DNS to Securely Publish Secure Shell (SSH) Key Fingerprints
    RFC 4256 – Generic Message Exchange Authentication for the Secure Shell Protocol (SSH)
    RFC 4335 – The Secure Shell (SSH) Session Channel Break Extension
    RFC 4344 – The Secure Shell (SSH) Transport Layer Encryption Modes
    RFC 4345 – Improved Arcfour Modes for the Secure Shell (SSH) Transport Layer Protocol
    RFC 4419 – Diffie-Hellman Group Exchange for the Secure Shell (SSH) Transport Layer Protocol
    RFC 4432 – RSA Key Exchange for the Secure Shell (SSH) Transport Layer Protocol
    RFC 4462 – Generic Security Service Application Program Interface (GSS-API) Authentication and Key Exchange for the Secure Shell (SSH) Protocol
    RFC 4716 – The Secure Shell (SSH) Public Key File Format
    RFC 4819 – Secure Shell Public Key Subsystem
    RFC 6668 – SHA-2 Data Integrity Verification for the Secure Shell (SSH) Transport Layer Protocol

     

    Aufgenommen am: 02.08.2018

    Veröffentlicht am: 03.08.2018

    Intro & Outro Chiptune: Pumped by ROCCOW

    1 hr 49 min
  • 0d024 - Selbstverteidigung gegen Facebook

    In der heutigen Folge, widmet sich Sven der Selbstverteidigung gegen das ungewollte Ausspionieren von Facebook. Hierzu zeigt er Massnahmen und Techniken auf, welche die Sammelwut einschränken können. Jedoch, wie nie müde wird Stefan immer wieder ein zu werfen, bleibt der beste Schutz nicht mit zu machen.
    Außerdem wird auf eine E-mail eines Hörers eingegangen und wie immer sind auch die News und die Datenverluste mit dabei.

    Übrigens: Sven möchte testen, ob die versprochenen Features von Facebook bei der Gesichtserkennung wirklich funktionieren. Es wäre daher eine große Hilfe, wenn jemand dieses Bild von ihm öffentlich auf Facebook teilt und dann kurz hier oder per Mail Bescheid gibt. Wir werden dann in der nächsten Sendung berichten, ob es gekklappt hat.

    Disclaimer

    In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).

    Hausmeisterei

    Mackie HM-4, Calizo

    Datenverluste
    • 06.07.2018: Datenleck bei Domainfactory: Hacker knackt Systeme, lässt Kundendaten mitgehen, DomainFactory Hacked—Hosting Provider Asks All Users to Change Passwords, Wegen DSGVO-Panne: Domainfactory-Kundendaten waren als XML-Feed offen im Netz, Domainfactory informiert nun auch ehemalige Kunden über möglichen Datenmissbrauch
    • 04.07.2018: Timehop Security Incident, @Cashy
    • News
      • 16.07.2018: Researchers Mount Successful GPS Spoofing Attack Against Road Navigation Systems
      • 16.07.2018: Neue Welle von Erpressungsmails nach angeblichem Pornokonsum
      • 12.07.2018: EU-Politiker Axel Voss nutzt auf Facebook urheberrechtlich geschützte Fotos und verrät uns nicht, ob er sie bezahlt hat
      • 16.07.2018: Lidl setzt 500 Millionen Euro mit Software von SAP in den Sand
      • 17.07.2018: Öffi wird Open-Source;
      • Thema:

        „Kontakte synchronisieren“: Facebook sammelte jahrelang Anrufdaten, Here Are 18 Things You Might Not Have Realized Facebook Tracks About You, Facebook Antworten an den US Kongress, Die Wochendämerung, Facebook shared user data with 52 tech companies, Another Facebook Quiz App Left 120 Million Users‘ Data Exposed, 0d017 – Online Tracking, Wie Sie auf die neueste Daten-Frage von Facebook antworten sollten

        Facebook Privacy Einstellungen: Passwortsicherheit (2FA und Anmeldungswarnungen bei Logins über unbekannte Geräte), App-Berechtigungen und Business-Integrationen, “Privatsphäreeinstellungen”, Standortverlauf, Gesichtserkennung, Einstellungen für Werbeanzeigen, Verwalte deine Einladungen, hochgeladenen Kontakte sowie deinen Anruf- und SMS-Verlauf

        Facebook Custom Audiences),  Friendly IOS & Android App, Facebook Container Firefox Erweiterung, Firefox Multi-Account Containers, Facebook Disconnect (Firefox, Chrome, Safari), Privacy Badger, Link Shimming, Social Media Widgets, Facebook und seine vielen Töchter,  0d022 – Instant Messenger, ARC (iOS), Gyroscope Health (iOS, Android), LifeCycle  (iOS),Shariff: Social-Media-Buttons mit Datenschutz (Github), Embetty: Social-Media-Inhalte datenschutzgerecht einbinden (Github)

        Hier nochmal der Link zum Bild von Sven

        Aufgenommen am: 19.07.2018

        Veröffentlicht am: 20.07.2018
        Intro & Outro Chiptune: Pumped by ROCCOW

        2 hr 35 min
      • 0d023 - Diffie-Hellman

        In dieser Episode befassen sich die Experten Sven und Stefan mit dem Diffie-Hellman Verfahren und erklären/diskutieren an einem lebensnahen Beispiel, welches mit einem Anruf beim Notarzt endet, wie dieses funktioniert. Zuvor jedoch wie immer die Datenverluste, welche seit der letzten Folge bekannt wurden und die Nachrichten.
        Aufgrund seiner Star-Allüren und seiner maßlosen Selbstüberschätzung gibt es auch noch eine Richtigstellung zum Dropbox-Leak, wodurch Stefan wieder zurück auf den Boden der Tatsachen kommt und einsieht, dass er niemals berühmt werden wird.

        Disclaimer

        In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).

        Hausmeisterei

        Dropbox Breach, Posteo.de, Haveibeenpwned.com

        Datenverluste
        • 28.06.2018: Ticketmaster Suffers Security Breach – Personal and Payment Data Stolen, When your personal data is stolen, you’re the last to know , Kunden aus der Hölle
        • 29.06.2018: Adidas Announces Data Breach
        • News
          • 27.06.2018: Unpatched WordPress Flaw Gives Attackers Full Control Over Your Site
          • 28.06.2018: Der Schlüssel liegt unter der Fußmatte
          • 28.06.2018: BBC – Computer Literacy Project 1980-1989
          • 04.06.2018: Forscher: Android-Apps schicken Screenshots und Videos an Drittfirmen ; Office 365: Undokumentierte Funktion ermöglicht Nutzer-Überwachung
          • 05.07.2018: Copyright-Reform: EU-Parlament weist Upload-Filter und Leistungsschutzrecht zurück (Vorerst); Polizei-Großeinsatz wegen Server: Kritik an Hausdurchsuchung in Dortmund; NSO-Mitarbeiter bietet iOS-Spyware Pegasus im Darknet an ; Israelische Soldaten über WM-Apps aus dem Play Store gehackt ; ;
          • Thema: Diffie-Hellman

            Diffie-Hellman-Merkle-Schlüsselaustausch (Wikipedia) ; Whitfield Diffie ; Martin Hellman ; Ralph Merkle ; Merkles Puzzle ; diskreten Logarithmus ; diskrete Exponentialfunktion ; zyklische Gruppe ; Gruppen (Mathematik) ; Einwegfunktion ; digitale Signaturen ; Message Authentication Codes ; elliptische Kurven (Kryptografie) ; elliptischen Kurven (Mathematik) ; Victor S. Miller ; Neal Koblitz ; Cola ; Rum ; Limoncello ;

            Aufgenommen am: 05.07.2018

            Veröffentlicht am: 05.07.2018
            Intro & Outro Chiptune: Pumped by ROCCOW

            2 hr 3 min
          • 0d022 - Instant Messenger

            Beflügelt von Ihrer neuerlichen Berühmtheit und dem Aufstieg in den Sternen-Himmel widmen sich Sven und Stefan heute wie immer erst den Datenverlusten, anschließend den News gefolgt von dem Thema Messenger, welches Sven vorbereitet hat.
            Vorne weg beschwert sich Stefan noch kurz über die Art und Weise wie ein Script-Kiddy sein gefundenes Script ausprobiert hat.

            Disclaimer

            In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).

            Datenverluste
            • Flightradar24 informiert Nutzer über Sicherheitslücke: Passwörter prophylaktisch zurückgesetzt
            • News
              • 11.06.2018: Fußball-App: DSGVO deckt Lauschangriff auf
              • 21.06.2018: Thousands of Mobile Apps Expose Their Unprotected Firebase Hosted Databases Google Hacking Database, Shodan
                • 20.06.2018 Youtube sperrt Blender Foundation aus ; EU-Copyright-Reform: Abgeordnete stimmen für Upload-Filter und Leistungsschutzrecht
                • 17.06.2018: Goodbye, Denver Post. Hello, Blockchain.
                • 16.06.2018: Österreich ist nicht mehr unser Freund ; Hack&Back bei der Cyberwehr
                • 15.06.2018: EU – GDPR is killing Email Marketing …
                • ARM-Prozessoren mit FJCVTZS – Ja das J steht für Javascript – Wait WHAT!?!?!?
                • Thema: Instant Messenger

                  Nur jeder zehnte Onliner verzichtet auf Instant Messaging Services, EFF Secure Messaging Scorecard, Liste von mobilen Messengern, WhatsApp (Wikipedia), Telegram (Wikipedia), Threema (Wikipedia), Signal (Wikipedia), Wire (Wikipedia), XMPP (Jabber, Chatsecure), Tox (Wikipedia), Facebook Messenger erhält Autostart-Werbevideos, WhatsApp: Bundesjustizministerin fordert Offenlegung der Schnittstellen, Moxie Marlinspike: it’s entirely possible to build a federated Signal Protocol-based messenger, but I no longer believe that it is possible to build a competitive federated messenger at all, Methodisch inkorrekt Folge 122

                  Aufgenommen am: 22.06.2018

                  Veröffentlicht am: 22.06.2018
                  Intro & Outro Chiptune: Pumped by ROCCOW

                  3 hr 11 min
                • 0d021 -Web of Trust

                  Zusammenfassung

                  In der heutigen Folge gibt es dieses mal nichts Besonderes zu berichten. Sven fängt mit seinem Steroiden-Fund für Putty an, während Stefan noch von einem Urlaub träumt, den er sich aufgrund der neu erreichten Berühmtheit gönnen möchte. Im Thema versucht Stefan das Web of Trust zu erklären und scheint sogar Sven dieses Mysterium zum Ende hin verständlich gemacht zu haben. Zu guter Letzt, darf Sven noch Stefans neue Uhr bewundern und Ihm huldigen, angesichts dieses grandiosem Zeugnisses modischem Verständnisses. Bekommt dann aber auch noch selber ein Geschenk.

                  Disclaimer

                  In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).

                  Hausmeisterei

                  SSH, X11, Putty, MobaXTerm

                  Datenverluste

                  05.06.2018: Ticketfly hacker stole more than 26 million email and home addresses

                  05.06.2018: MyHeritage Says Over 92 Million User Accounts Have Been Compromised
                  07.06.2018: Linux Forums – 275,785 breached accounts

                  News

                  29.05.2018: Der vergessene Web-Server

                  05.06.2018: Zip Slip Vulnerability Affects Thousands of Projects Across Multiple Ecosystems, Sample Archives@Github
                  06.06.2018: Yubikey als zweiter Faktor für das iPhone
                  31.05.2018: Sicherheitslücke gefährdete zehn Jahre lang Millionen Steam-Client-Nutzer
                  06.06.2018: Hausdurchsuchung nach Facebook-Post auf der Seite der Polizei;
                  Cyber-Sicherheitspolitik: Fünf Prozent Zero-Day-Lücken für staatliche Überwachung von Kriminellen ; Im Herbst kommt MacOS 10.14 – Heute schon ein Sicherheitsproblem;
                  05.06.2018: Continental verbietet WhatsApp und Snapchat
                  04.06.2018: Remote Code Execution in F-Secure Endpoint Protection Products;
                  01.06.2018: Bei Philips blieben die Lichter aus;

                  Thema:  The Web (Web of Trust)

                  public key infrastructure; certificate authority; PGP; GnuPG; authenticity; public key; identity certificate; Digitale Signatur; Web of Trust; Kryptologie; Reputationsmodell

                  Fun and other Thinks

                  Eine Nerdige Uhr hat der Stefan da(Amazon), Pebble, Amazfit Bip(Amazon)

                  Sven bekommt noch immer kein Geschenk(Amazon)

                  Aufgenommen am: 07.06.2018

                  Veröffentlicht am: 07.06.2018
                  Intro & Outro Chiptune: Pumped by ROCCOW

                  1 hr 59 min
                • 0d020 - Schwachstellenscans mit OpenVAS

                  Zusammenfassung

                  Es ist Premierezeit! Nicht nur wird die Sendung zum ersten Mal an einem Wochenende aufgenommen, sondern auch der Ort ist eine Premiere.

                  Vor den aktuellen News kommen heute 2 Datenverluste und im Anschluss an diese erzählt Sven von seinen Erfahrungen und Versuchen mit OpenVAS.
                  Im Anschluss gibt es noch einen kleinen Werbeblock von Sven und ein wenig Skurriles zum Thema DSGVO von Stefan.

                  Disclaimer

                  In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).

                  Hausmeisterei
                  • Sendegate Erdungskabel
                  • Datenverluste
                    • 15.05.2018: Hacker kapert Datenbank vom ownCloud-Forum
                    • 17.05.2018: Zyxel verliert 21.000 Telefongespräche
                    • News

                      25.05.2018: Z-Wave Downgrade Attack Left Over 100 Million IoT Devices Open to Hackers

                      25.05.2018: Malware Found in the Firmware of 141 Low-Cost Android Devices
                      13.05.2018: PGP Kaputt, Nutzt Signal
                      14.05.2018: Signal kaputt, Nutzt PGP
                      16.05.2018: LocationSmart API Vulnerability
                      17.05.2018: ISPs und Pai sehr Traurig über Wahl zur Netzneutralität
                      Cisco vergisst mal wieder Standardpasswörter in Software
                      24.05.2018: Amazon zum Alexa-Skandal

                      Thema: Open Vulnerability Assessment System (OpenVAS)

                      Vulnerability scanner, OpenVAS, OpenVAS Dokumentation, SecInfo Feeds: Network Vulnerability Tests (NVT), Common Vulnerabilities and Exposures (CVE), Common Platform Enumeration (CPE), Livedemo,VMWare Player, VirtualBox, Raspberry Pi, Verinice, Nagios

                      Fun and other Thinks

                      Heise-Werbeblock

                      • c’t uplink, c’t uplink 22.3: Beamer und TVs für die WM, Raspi als Internet-Filter und DSGVO für Dummies, Pi-Hole
                      • Mal was zur DSGVO

                        • Die LA Times ist nicht mehr aus Europa abrufbar,
                        • NPR hat einen Text-Only Modus,
                        • USA Today gibt es ohne Javascript müll,
                        • DSGVO erreicht auch Kühlschränke,
                        • Die Werbebranche bricht ein wenig ein. Bitte Mitleid haben.
                        • GDPR Hall of Shame
                        • Aufgenommen am: 27.05.2018

                          Veröffentlicht am: 27.05.2018
                          Intro & Outro Chiptune: Pumped by ROCCOW

                          2 hr 5 min
                        • 0d019 - Sondersendung zu den Big Brother Awards 2018

                          Zusammenfassung

                          In dieser Sonder Gala des Datenschutzes, widmen wir uns heute den Big Brother Awards 2018 und stellen die Preisträge sowie Ihre Verdienste gegen die Privatsphäre und den Datenschutz vor. Wir gratulieren allen Gewinnern in diesem stark umkämpften Wettbewerb.

                          Disclaimer

                          In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).

                          Hausmeisterei

                          “Textmarker” Erweiterung für Firefox

                          Datenverluste

                          30.04.2018: 2,6 Milliarden gestohlene Datensätze in 2017

                          03.05.2018: Twitter urges users to change passwords after computer glitch; Auch Github hatte einen Hickup(Twitter, 02.05.2018)

                          News

                          10.05.2018: Firefox takes a big step towards eliminating passwords (Unterstützung in Browsern)

                          14.05.2018: Critical Flaws in PGP and S/MIME Tools Can Reveal Encrypted Emails in Plaintext, PGP und S/MIME: E-Mail-Verschlüsselung akut angreifbar, EFAIL
                          05.05.2018: Welsh police wrongly identify thousands as potential criminals (Chaosradio 245 zum “Test” der Gesichtserkennung am Berliner Südkreuz), UK police say 92% false positive facial recognition is no big deal
                          02.05.2018: Zensur-Umgehung: Amazon droht Krypto-Messenger Signal mit Cloud-Rauswurf;
                          03.05.2018: Spectre NG: Intel-Prozessoren von neuen hochriskanten Sicherheitslücken betroffen, erste Reaktionen von AMD und Intel;
                          08.05.2018: Drupal-Lücken: Lenovo versäumt Webseiten-Update und fängt sich Krypto-Miner ein;
                          10.05.2018: Electron ist böse: Begründung; Die Liste der Anwendungen

                          Thema: Big Brother Award

                          Was ist der Big Brother Award?

                          Die Preisträger/innen:

                          • Arbeitswelt: Soma Analytics → (Video ansehen)
                          • PR & Marketing: Konzept der „Smart City“ → (Video ansehen) Laudatorin: Rena Tangens
                          • Technik: Microsoft Deutschland → (Video ansehen)
                          • Verwaltung: Cevisio Software und Systeme GmbH → (Video ansehen) Laudator: Dr. Thilo Weichert
                          • Verbraucherschutz: Amazon Alexa → (Video ansehen)
                          • Politik: Fraktionen von CDU und Grünen im Hessischen Landtag → (Video ansehen) Laudator Dr. Rolf Gössner
                          •  

                            Fun and other Thinks

                            • Skate-Night Gifhorn 2018
                            •  

                              Aufgenommen am: 14.05.2018

                              Veröffentlicht am: 14.05.2018
                              Intro & Outro Chiptune: Pumped by ROCCOW

                              2 hr 32 min
                            • 0d018 - Pretty Good Privacy

                              Zusammenfassung

                              In der heutigen Folge geht es wie immer erst einmal um die Hausmeisterei, danach um die Datenverluste und zum Schluss noch um die News.

                              Natürlich ist das nicht alles, denn Stefan ist verärgert. Sven wird ihm zum Ende der Folge ein Geschenk überreichen, mit dem er Stefan schon seid 2 Wochen ärgert.
                              Aber vorher muss Stefan noch sein Thema “PGP” vorstellen. Wird Stefan es überleben mit seiner Vorfreude? Werden die Beiden noch weiterhin Podcast-Freunde bleiben? Dieses und mehr, in der heutigen Episode.

                              Disclaimer

                              In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).

                              Hausmeisterei
                              • Sven hat seine Facebook-Daten angefordert.
                              • Nachtrag Online Tracking: Gesichtserkennung bei Facebook und Google
                              • Sven spielt mit WLAN herum (Wifi Pineapple, FruityWifi, WiFi-Pumpkin)
                              • Datenverluste
                                • 20.04.2018: Sicherheitsspezialisten finden Datenbank mit 48 Millionen Profilen
                                • 20.04.2018: Wenn die Applikation zur Sicherheitskonferenz deine Teilnahme verrät, RSA-Kryptosystem, SQLite
                                • News
                                  • 11.04.2018: Android Security Patches fast aller Hersteller sind nicht vollständig
                                  • 16.04.2018: Casino Gets Hacked Through Fish Tank Thermometer 
                                  • 17.04.2018: USA: IRS e-file Service bricht unter Last zusammen
                                  • 24.04.2018: WhatsApp nur noch ab 16
                                  • 25.04.2018: Hackers built a ‚master key‘ for millions of hotel rooms
                                  • Thema: Pretty Woman

                                    Pretty Woman (Jubiläumsedition) (Amazon); PGP; Phil Zimmermann; Public-Key-Verfahren; Schlüsselpaar; öffentlicher Schlüssel; geheimer Schlüssel; Passwort; RSA–Algorithmus; Elgamal-Algorithmus; Web of Trust; Off-the-Record Messaging; Digitale Signatur;

                                    Fun and other Thinks

                                    • P4wnP1, P4wnPi Wiki, 0d008 – soziale Netzwerke & Angriffe über USB
                                    • Wieso Facebook seine Daten verloren hat
                                    • Aufgenommen am: 27.04.2018

                                      Veröffentlicht am: 27.04.2018

                                      Intro & Outro Chiptune: Pumped by ROCCOW

                                      2 hr 2 min
                                    • 0d017 - Online Tracking

                                      Heute beginnen wir wie immer mit unserer Begrüßung und der Hausmeisterei, in der Stefan von seinen Daten erzählt, welche er von Google angefordert hat. Sven erzählt wie iOS gegen WLAN-Tracking vorgeht.
                                      Nach den Datenverlusten und den News kommt Sven auch direkt zu seinem Thema, bei dem er sich von Stefan öfters mal unterbrechen und zum Abschweifen bewegen lässt. Anschließend erhält Sven sein vorerst letztes Geschenk von Stefan.

                                      Disclaimer

                                      In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).

                                      Hausmeisterei
                                      • Stefan hat seine Daten von Google erhalten
                                      • Nachtrag: IOS uses randomized MAC addresses while scanning WiFi networks
                                      • Datenverluste
                                        • 30.03.2018: Bei Fitness-Plattform MyFitnessPal wurden 150 Mio. Datensätze geklaut
                                        • 03.04.2018: Grindr Privacy Leaks
                                        • News
                                          • 01.04.2018:. Cloudflare: Announcing 1.1.1.1: the fastest, privacy-first consumer DNS service (supports DNS-over-HTTPS, currently only supported by Google, in Firefox planned for Version 60), Configure DNS Over HTTPS in Firefox
                                          • 29.03.2018: Akamai „State of the Internet“-Sicherheitsbericht – Steigende Gefahr durch Android-Botnetze
                                          • 11.04.2018: Flaw in Microsoft Outlook Lets Hackers Easily Steal Your Windows Password
                                          • 04.04.2018: Telekom Austria und die Awesome Security; Artikel mit Nachspiel
                                          • 07.04.2018: CISCO-Router-Config durch Amerikanische Fahne ersetzt; Bug dazu
                                          • 11.04.2018: Tausende gehackte Seiten für Monate verborgen
                                          • 10.04.2018: Cambridge Analytics bei Twitter…
                                          • Thema: Online Tracking

                                            Web/Browser (0d002 – Safe Browsing & The Darknet Rises):

                                            Web-Counter, Tracking Pixel, Tracking Skripte, Cookies oder Supercookies (Google Analytics) – re:publica 2016 – Thorsten Schröder & Frank Rieger: Ad-Wars – Malicious Browser Extensions Steal User Data – EFF: Do Not Track, Privacy Badger Browser Extension – Mozilla: Die Nicht-Verfolgen-Funktion einschalten, Mozilla: Schutz vor Aktivitätenverfolgung im Privaten Modus

                                            Social Web:

                                            Like-Buttons – Kommentar-Boxen – Facebook Pixel – Cross-Device-Tracking – Facebook Custom Audiences – Facebook Lookalike Audiences – Facebook-Anwendungen geben Nutzerdaten weiter – Friendly IOS & Android App – Facebook Container Firefox Erweiterung

                                            Mobile Apps:

                                            RyteWiki: App Tracking – Google Analytics for Firebase – 1000 Apps belauschen Nutzer übers Smartphone-Mikro (03.01.2018) –  alphonso.tv – Alphonso Mobile Opt-Out Guide

                                            Games:

                                            How to Use Analytics and User Tracking to Boost Your Game’s Profits (21.08.2017) – 15 Metrics All Game Developers Should Know by Heart

                                            TV:

                                            30C3: HbbTV Security – OMG – my Smart TV got pr0wn3d (Martin Herfurt)

                                            Fun and other Thinks

                                            • Sven bekommt ein Geschenk (Amazon Link)
                                            • Aufgenommen am: 12.04.2018

                                              Veröffentlicht am: 13.04.2018
                                              Intro & Outro Chiptune: Pumped by ROCCOW

                                              2 hr 39 min
                                            • 0d016 - AES (Advanced Encryption Standard)

                                              Trotz aller Versuche von Stefan die Sendungsdauer auf 120 Minuten + zu schieben, ist die Sendungsdauer weit darunter geblieben. Dieses dürfte an dem geänderten Konzept liegen, welches sich nun anfängt zu entfalten und Früchte zu tragen.
                                              Sven lehnt sich derweil gemütlich zurück, lässt sich berieseln und isst Lakritze.
                                              Stefan versucht währenddessen einmal den Advanced Encryption Standard zu erklären.
                                              Abschließend wir dann endlich das Bier aus Folge 0d015 aufgemacht und gekostet.

                                              Disclaimer

                                              In diesem Podcast werden Techniken oder Hardware vorgestellt, die geeignet sind, externe Geräte anzugreifen. Dies geschieht ausschließlich zu Bildungszwecken, denn nur, wenn man die Angriffstechniken kennt, kann man sich effektiv davor schützen. Denkt immer daran, diese Techniken oder Hardware nur bei Geräten anzuwenden, deren Eigner oder Nutzer das erlaubt haben.Der unerlaubte Zugriff auf fremde Infrastruktur ist strafbar (In Deutschland §202a, §202b, §202c StGB).

                                              Hausmeisterei

                                              Ahoi-Brause, Datenschutz-Guru Podcast, 2Dogs1Hat,- Ein Haus mit der Maus

                                              Datenverluste

                                              Cambridge Analytica: Was wir über „das größte Datenleck in der Geschichte von Facebook“ wissen Interview Felix von Leitner

                                              News
                                              • 27.03.2018: Mozilla Blog: Facebook Container, Facebook Container (Firefox Addon), Firefox Multi Account Containers (Firefox Addon)
                                              • 20.03.2018: DDoS Attacks Are $10 per Hour on the Dark Web
                                              • 27.03.2018: Zahlreiche Typo3-Sites gehackt , Info zum Wirtschaftsschutz beim Bundesamt für Verfassungsschutz
                                              • 24.03.2018: Wer hat eigentlich welche Daten? (Twitter)
                                              • 27.03.2018: OpenSSL hat einen Bug
                                              • 27.03.2018: Total Meltdown
                                              • Thema: The Replacements – Advanced Encryption Standard

                                                The Replacements (IMDB), AES, Joan Daemen, Vincent Rijmen, symmetrisches Verschlüsselungsverfahren, Blockchiffre, Geheimhaltungsstufe, kryptologische Hashfunktion, National Institute of Standards and Technology, Data Encryption Standard, C-Code, IEEE 802.11i, WiMAX, SRTP, Skype, FileVault, EFS, 7-Zip, RAR, PGP, GnuPG, Linear Tape Open, NESSIE, Suite B, OpenSSL,

                                                Fun and other Thinks

                                                Kleinstes Solarauto der Welt, Stefan hat Daten von Google angefordert, 0d015, Content Creator Amazon Affiliate

                                                Aufgenommen am: 28.03.2018

                                                Veröffentlicht am: 28.03.2018
                                                Intro & Outro Chiptune: Pumped by ROCCOW

                                                1 hr 39 min

                                              About 0d - Zeroday

                                              From the publisher's feed

                                              Der Podcast für Informationssicherheit und Datenschutz

                                              More shows like 0d - Zeroday

                                              Oh, Baby! ... für besseren Sex by Josi & Denni

                                              Oh, Baby! ... für besseren Sex

                                              17 Listeners

                                              Engineering Kiosk by Wolfgang Gassler, Andy Grunwald

                                              Engineering Kiosk

                                              0 Listeners

                                              Breach FM - der Infosec Podcast by Robert Wortmann, Max Imbiel

                                              Breach FM - der Infosec Podcast

                                              0 Listeners

                                              Silicon Weekly by Silicon Weekly

                                              Silicon Weekly

                                              0 Listeners