Kodsnack

Kodsnack

By Kristoffer, Fredrik, TobiasTechnologyEducationHow To
Download on the App Store

Kodsnack episodes

  • Kodsnack 469 - Forskningsmentalitet

    Fredrik och Kristoffer snackar om att hålla sig uppdaterad, och att försöka organisera sig utan att drunkna i verktyg. Fredrik har varit på arbetsmarknadsdagar och representerat sitt jobb, och båda minns och återupptäcker hur trött man blir av att vara ute bland folk.

    Keeping up with web development - hur man håller sig uppdaterad inom sitt yrkesområde utan att känna sig ständigt översköljd av information man "borde" ta till sig. Vi beundrar båda folk som kan snöa in på något.

    Och så saknar vi ordentliga bloggar där folk skriver långa, sammanhängande saker, istället för att publicera dem upphackade i kvitter.

    Sedan kommer vi in på verktyg för att organisera sig och sin information. Fredrik är intresserad av system för att hålla reda på sin information generellt. Kristoffer tar ämnet vidare till hur system ofta kommer i vägen, och lösningen "mer process" bara gör allting sämre. Skriv ner det. Gör det som är viktigast just nu.

    Avsnittet sponsras av If skadeförsäkring vars kod har som övergripande mål att minska skador i samhället för stora och små. If vill som sponsor stödja kompetensdelningen inom Sveriges teknikgemenskap. Deras egna gemenskap består av 900 kollegor, den växer och de söker därför efter fler kollegor som vill utvecklas och utveckla inom .NET – främst fullstackutvecklare. Nyfiken? Läs mer om If och deras kultur på if.se/tech eller kika efter passande öppningar för ditt nästa steg i karriären på if.se/joinus.

    Ett stort tack till Cloudnet som sponsrar vår VPS!

    Har du kommentarer, frågor eller tips? Vi är @kodsnack, @tobiashieta, @oferlund, och @bjoreman på Twitter, har en sida på Facebook och epostas på [email protected] om du vill skriva längre. Vi läser allt som skickas.

    Gillar du Kodsnack får du hemskt gärna recensera oss i iTunes! Du kan också stödja podden genom att ge oss en kaffe (eller två!) på Ko-fi, eller handla något i vår butik.

    Länkar
    • Charm - Chalmers arbetsmarknadsdagar
    • 465 - Avsnittet där Anton och Fredrik diskuterar vad alla webbutvecklare behöver veta
    • Artikeln vi diskuterade
    • Baldur Bjarnason
    • How to keep up with web development without falling into despair
    • Automattic
    • Wordpress
    • Bartek
    • Instapaper
    • If - veckans sponsor
    • Godzillaklippet
    • if.se/tech
    • if.se/joinus
    • How to write a thesis, av Umberto Eco
    • Fabien Sanglard skriver massor om källkoden från olika spel, som Doom
    • Vim
    • Emacs
    • Ed
    • Colophon cards
    • Trello
    • Jira
    • Kanban
    • Audio hijack 4
    • Panic
    • Rogue amoeba
    • M8 tracker
    • Rob Allison
    • Laser dog har gjort ett spel på en månad
    Titlar
    • Återanpassa sig lite
    • Jag skulle gärna göra det, lite abstrakt
    • Höjt aktiveringsenergin
    • Små, små gruskorn man lägger till
    • Surt förvärvad erfarenhet
    • Det vore häftigt att snöa in på någonting
    • Forskningsmentalitet
    • Välja ett forskningsämne
    • Ett gammalt internet som inte finns längre
    • Med viljestyrka kurera
    • Har du funderat på att bättra dig?
    • Skriva den avhandling du kan skriva
    • Den här grejen borde man bli bra på
    • Kvantitet är bättre än kvalitet
    • Skriv den artikel du kan skriva
    • Gåspenna eller blyertspenna
    • Trello i sin enklaste form
    • Verktygen distraherar ju bara
    • Våndas över processen
    • Så kommer Jira inbrakande
    • Panic för ljudappar
    52 min
  • Kodsnack 468 - Privat och säker kommunikation, med Carl Winbäck och Svante Richter

    Carl Winbäck och Svante Richter gästar Fredrik och diskuterar meddelandeappen Signal, öppna kontra slutna meddelandesystem, och en hel del angränsande saker.

    Carl har skrivit texten Vad är grejen med Signal? och utifrån den diskuterar han och Svante likheter och skillnader mellan framför allt Signal och det öppna protokollet Matrix som används av en rad olika tjänster. Signal har på vissa sätt drivit utvecklingen och gör många bra saker, men man står också för en mycket mer sluten tjänst som drivs på det sätt och i den riktning den själv vill. Varför har Signal gjort så, vad är fördelarna och nackdelarna, och vore ett mer öppet Signal bättre för utvecklingen över lag än vad vi har nu?

    Ett stort tack till Cloudnet som sponsrar vår VPS!

    Har du kommentarer, frågor eller tips? Vi är @kodsnack, @tobiashieta, @oferlund, och @bjoreman på Twitter, har en sida på Facebook och epostas på [email protected] om du vill skriva längre. Vi läser allt som skickas.

    Gillar du Kodsnack får du hemskt gärna recensera oss i iTunes! Du kan också stödja podden genom att ge oss en kaffe (eller två!) på Ko-fi, eller handla något i vår butik.

    Länkar
    • Carl
    • Svante nås med fördel i vår Slack-kanal
    • Vad är grejen med Signal? Carls artikel
    • Signal
    • PGP
    • GPG
    • Phil Zimmermann
    • Public-key cryptography
    • SMTP - gammalt protokoll för e-post
    • Open whisper systems
    • Signal technology foundation
    • Double ratchet
    • Matrix
    • Whatsapp
    • XMPP - tidigare även känt som Jabber
    • Cerulean - mikroblogging ovanpå Matrix
    • OTR - Off-the-record messaging
    • OMEMO - double ratchet ovanpå XMPP
    • Trevor Perrin
    • Moxie Marlinspike
    • Whatsappgrundaren Brian Acton finansierar Signal foundation
    • Signal på Github
    • Giphy
    • Tenor
    • Tor - the onion router
    • Wikileaks
    • Det tyska sjukvårdssystemet kör Matrix
    • Signal tittar på alternativ till telefonnummer som identifierare
    • Kryptovaluta i Signal
    • Katedral mot basar när det kommer till utveckling
    • EU kräver att stora meddelandeplattformar har öppna API:er
    • EU drev igenom öppna API:er för banker
    • ICQ
    • AIM
    • MSN
    • Web 2.0
    • XKCD om chattsystem
    Titlar
    • Det finns inga givna svar
    • I handen på massorna
    • Designvalen man gjort
    • Jag gillar ju Signal rent tekniskt
    • Ett bredare fokus
    • Inte ett ekosystem
    • Om det är ett ekosystem man vill ha
    • En väldigt träffande spaning
    • Innovation inom kryptografins område
    • Kryptologer som blir flaskhalsen
    • Ett sammanhållet system
    • Var man ska lägga tilliten
    • Ett system för visselblåsare
    • Skicka kattbilder till mormor
    • Väldigt anonym mot omvärlden
    • Bra, öppet, extensibelt, och säkert
    • Privat och säker kommunikation
    • En väldigt naiv värld
    • Inte bara en ingenjörsfråga
    • Öppna forskningsfrågor
    • De ingenjörsmässiga svaren
    1 hr 9 min
  • Kodsnack 467 - Packad med RFC-referenser, med Alexander Koski

    Fredrik och Alexander Koski snackar månadsskiftet till ära om de mindre seriösa och mer underhållande RFC:er som dyker upp såhär års.

    Vi går igenom några av alla intressanta aprilskämt, och blandar också in lite mer praktiska erfarenheter av RFC:er. Dessutom undrar vi om aprilskämten bidrar till att både sänka ribban och öka vanan av att läsa och ta till sig RFC:er.

    Ett stort tack till Cloudnet som sponsrar vår VPS!

    Har du kommentarer, frågor eller tips? Vi är @kodsnack, @tobiashieta, @oferlund, och @bjoreman på Twitter, har en sida på Facebook och epostas på [email protected] om du vill skriva längre. Vi läser allt som skickas.

    Gillar du Kodsnack får du hemskt gärna recensera oss i iTunes! Du kan också stödja podden genom att ge oss en kaffe (eller två!) på Ko-fi, eller handla något i vår butik.

    Länkar
    • Alexander
    • Alexander var också med i avsntit 464
    • RFC - request for comments
    • Första april-RFC:er
    • Den första första april-RFC:n
    • RFC 1149 - IP över brevduva
    • AI-duvan från avsnitt 464
    • Bergen Linux user group testade IP över brevduva
    • RFC 2549: Quality of service för IP över flyg
    • Concorde
    • Världens längsta golfputt
    • RFC 6214: IP över bredvuva för IPv6
    • RFC 7322 - hur man skriver och formatterar sin RFC
    • RFC 7111: CSV-RFC:n
    • RFC 2445: Ical-RFC:n
    • John Postel - redigerade alla RFC:er fram till 1998
    • IETF - Internet engineering task force
    • Wireshark
    • PSK - pre-shared key
    • RFC 5246 - TLS 1.2
    • RFC 4279 - PSK
    • RFC 8771 - The Internationalized Deliberately Unreadable Network NOtation (I-DUNNO)
    • IP över burrito
    • RFC 2119 - nyckelord (MUST med mera) och deras betydelser i RFC:er
    • RFC 6919 - fler nyttiga nyckelord
    • RFC 7511 - scenic routing
    • RFC 5841 - pakethumör
    • RFC 8565 - Hypertext Jeopardy protocol
    • Prolog
    • RFC 3251 - Electricity over IP
    • RFC 1925 - Twelve networking truths
    • RFC 2410 - nullkryptering
    • CVE
    • CVE:n om säkerhetsproblem i turingmaskiner
    • Presentationen om CVE:n
    • RFC 968 - 'Twas the night before start-up
    Bonuslänk
    • Årets RFC är inte dum den heller: RFC 9225: Software defects considered harmful
    Titlar
    • Andra roliga RFC:er
    • Nördhumor deluxe
    • Nu blev det för torrt
    • Beef representation
    • Rejäla burritos
    • Packad med RFC-referenser
    • Jag tycker om scenic routing
    • Michelinroutrar
    • Den funkar åt båda hållen
    • Vad som annars är väldigt torrt
    • Sänka inträdesnivån
    • Tolv sanningar om nätverk
    • Det som gör ett bra aprilskämt
    • Vad har glimten i ögat?
    • Saker som har glimten i ögat
    • Fyra års precision
    53 min
  • Kodsnack 466 - Jag vill bara ha min index.php, med Bartek Tatkowski

    Fredrik får återbesök av Bartek Tatkowski. Vi diskuterar GDPR, robotar som jobbar åt en, och - som en sorts uppföljning från en punkt i förra veckans avsnitt - frontendutveckling utan byggsteg.

    Vi inleder med GDPR - hur det kanske börjar bli lite mer allvar samtidigt som många försöker komma runt reglerna. Golvet är kanske lite mer lava nu än tidigare?

    Efter GDPR blir det mer upplyftande: trevliga hushållsrobotar som gör livet enklare. Bartek blev glatt överraskad av en robotdammsugare och gick raskt vidare med ett … oväntat stort … antal robotgräsklippare. Fredrik delar med sig av sin expertis kring att klippa av, reparera, och flytta guidekablar.

    Sist men inte minst blir det något av uppföljning från förra veckan. I listan vi då diskuterade nämndes bland annat att undvika byggsteg i sin webbutveckling om man har möjlighet. Då undrade vi mest om man faktiskt kunde komma dit, men Bartek har provat och har fina exempel på verktyg som gör det möjligt.

    Ett stort tack till Cloudnet som sponsrar vår VPS!

    Har du kommentarer, frågor eller tips? Vi är @kodsnack, @tobiashieta, @oferlund, och @bjoreman på Twitter, har en sida på Facebook och epostas på [email protected] om du vill skriva längre. Vi läser allt som skickas.

    Gillar du Kodsnack får du hemskt gärna recensera oss i iTunes! Du kan också stödja podden genom att ge oss en kaffe (eller två!) på Ko-fi, eller handla något i vår butik.

    Länkar
    • Bartek
    • Avsnitt 440
    • Alla avsnitt med Bartek
    • Bartek poddade tidigare i Kompilator
    • GDPR
    • The floor is lava - Barteks artikel om GDPR-utvecklingen
    • The floor is lava - leken
    • Inte nudda mark
    • Google analytics är inte förenligt med Schrems II
    • Schrems II
    • Max Schrems
    • noyb.eu
    • Max artikel om att EU och USA kom överens om att Schrems II inte finns
    • Dark patterns
    • Ublock origin
    • Läsläget i Safari
    • 1blocker
    • Super agent finns till alla stora webbläsare
    • Roborock
    • Lidar
    • Tesla ser med kameror istället för lidar
    • Plastpluppar som man skarvar sin gräsklipparkabel med
    • USA ska avskaffa tidsomställning
    • EU:s beslut om att sluta ställa om klockan har … hamnat långt ner på dagordningen
    • PHP
    • Jquery
    • ASP.net
    • AJAX
    • JSON
    • SPA - single-page application
    • Angular
    • Knockout
    • Babels torn
    • Babel
    • Resumé-driven development
    • Dependency injection
    • Vue
    • React
    • Grunt
    • Gulp
    • Ruby on rails
    • Hotwire
    • Laravel
    • Livewire
    • Blazor
    • htmx
    • DOM
    • Kodjobb
    • Alpine.js
    • Razor pages
    • Preact
    • JSX
    • Tailwind CSS
    • Kompilatoravsnittet om Tailwind
    • Bootstrap
    • Listan förra veckan - punkt 55 sa bland annat att undvika byggsteg om man kan
    • Yarn
    Titlar
    • På GDPR-fronten
    • Inte nudda mark
    • Inte GDPR:s fel
    • På det glada nittiotalet
    • En stor fet "neka allt"
    • Är vi klara med GDPR?
    • Beijing robot company, limited
    • N robotgräsklippare
    • När roboten klipper av
    • Ett nödtema
    • På gränsen till en boomer
    • När jag upptäckte PHP
    • Bara vanlig magi
    • Ett fulhack från början
    • 200 mb NPM-paket
    • Bygga ett torn med Babel
    • Resumé-driven development
    • Jag vill bara ha min index.php
    • En trio med bibliotek
    • Inga byggsteg alls
    1 hr
  • Kodsnack 465 - En liknelse som flyger, med Anton Gunnarsson

    Fredrik och Anton Gunnarsson snackar om Baldur Bjarnasons lista med 136 saker varje webbutvecklare bör veta och vad vi tänker om dem. Eller vad vi tänker om kanske en tiondel av punkterna i alla fall.

    Vi diskuterar bland annat att utveckling behöver stödja ens organisation, lär oss det intressanta begreppet failure demand, och diskuterar single-page-applikationers vara eller icke vara.

    Därefter blir det sansat ångrande, varför mobillösningar alltid skaver, besvärliga beroenden, lärande av andras kod, och varför ramverk är mer för organisationer än människor. Med mera.

    Skit händer, det löser sig!

    Ett stort tack till Cloudnet som sponsrar vår VPS!

    Har du kommentarer, frågor eller tips? Vi är @kodsnack, @tobiashieta, @oferlund, och @bjoreman på Twitter, har en sida på Facebook och epostas på [email protected] om du vill skriva längre. Vi läser allt som skickas.

    Gillar du Kodsnack får du hemskt gärna recensera oss i iTunes! Du kan också stödja podden genom att ge oss en kaffe (eller två!) på Ko-fi, eller handla något i vår butik.

    Länkar
    • Anton
    • Tidigare avsnitt med Anton
    • Thérese - Antons kollega i grannpodden Asdf
    • 136 facts every web dev should know before they burn out and turn to landscape painting or nude modelling
    • Holier-than-thou
    • Failure demand
    • SPA:er - single-page applications
    • Don't be evil
    • Sturgeon's law
    • Mikrotjänster
    • Code sandbox
    • Code sandbox app för Ipad
    • Förslag att införa typer i Javascript
    • Rich Harris som gör Svelte
    • JSDoc
    • Don't repeat yourself - DRY
    • Dan Abramov
    • The WET codebase
    • Lasagnekod och spaghettikod
    • Just Javascript - Dan Abramovs kurs som ger en bättre mental modell av Javascript
    • När HBO skyllde på praktikanten
    • Matt Mullenweg
    • Automattic
    • Wordpress
    • Notion
    • Notions webclipper extension
    • Drafts
    • Digital gardens-rörelsen
    • Meatloaf om namnet Meatloaf
    Titlar
    • Rubriken är 5+
    • Jag vet verkligen vad jag pratar om
    • Få, färre, färst
    • Sansad undo
    • Don't be mean
    • Trycka "Hoppsan" efteråt
    • 90% av allt du gör är skit
    • Browsern som skaver
    • Läs kod
    • En liknelse som flyger
    • Fel mental modell
    • Det gäller att ha samma modell
    • Olika typer av kommunikation
    • Det ska inte få spåra ur
    • Ramverk är för organisationer
    1 hr 7 min
  • Kodsnack 464 - Måla med kod, med Alexander Koski

    Fredrik och Alexander Koski snackar om märkliga forskningsprojekt, utforskningskodande, och kods konstepoker.

    Världens märkligaste AI.

    När målet är att något ska misslyckas - hur gör man det utan att falla i fällan att lyckas?

    Utforskningskodande och krypterad musik.

    Kod kontra konstvärlden.

    Lekfullhet i gränssnitt - och kanske även på datorns sida?

    Att tänka generellt kontra specifikt och para ihop lösningar med nya problem. Renässansmänniskor och fullstackutvecklare.

    Vilka religiösa åskådningar inom utveckling håller vi fast vid?

    Kod hemma och på jobbet - tar de av samma eller olika energi?

    Det måste inte vara så noga och stelt hela tiden - våga skriva surrealistisk och lekfull kod!

    Ett stort tack till Cloudnet som sponsrar vår VPS!

    Har du kommentarer, frågor eller tips? Vi är @kodsnack, @tobiashieta, @oferlund, och @bjoreman på Twitter, har en sida på Facebook och epostas på [email protected] om du vill skriva längre. Vi läser allt som skickas.

    Gillar du Kodsnack får du hemskt gärna recensera oss i iTunes! Du kan också stödja podden genom att ge oss en kaffe (eller två!) på Ko-fi, eller handla något i vår butik.

    Länkar
    • Alexander
    • SEB - har sponsrat Kodsnack tidigare
    • Dine-o-matic - appen som slumpade lunchställen
    • Världens underligaste AI
    • If it is stupid and works, then it isn't stupid
    • Fönsterhanteringshistorien - Xeroxmiljön kunde inte rita i delvis dolda fönster
    • Xerox PARC
    • The pragmatic programmer - build one to throw away
    • Netflix chaos monkey stänger slumpmässigt ner saker i produktionsmiljön
    • Avsnitt 205 och Rocket VCS
    • Exploratory research
    • Litteraturstudier
    • WAV-formatet
    • Salvador Dali
    • Minnenas evighet - de smältande klockorna
    • Surrealismen
    • Cryptomoji
    • Expressionism
    • Skriet av Edvard Munch
    • Disco - CD-bränningsappen
    • Automatiska buggfixar med översättningsprogram tränat på buggig och buggfri kod
    • TDD - testdriven utveckling
    • Funktionellt kontra imperativt
    • Impressionismen
    • Linnéa i målarens trädgård
    • Konstepoker på en tidslinje
    • Mikrotjänster
    • archive.org - se hur sidor förändrats genom tiderna
    • Popkonst
    • Baldur Bjarnason - utveckling är populärkultur
    • Absrakt expressionism
    • Kubism
    Titlar
    • Kaffet biter inte
    • Automatisera spontanitet
    • Världens märkligaste AI
    • Det behöver inte alltid vara så himla noga
    • Problem som man trodde fanns
    • Målet är att det inte ska bli bra
    • Utforskningskoda
    • Kodat surrealistiskt
    • Känslan av ett avbokat möte
    • Lite abstrakt expressionistiskt
    • All kod tillhör en konstepok
    • Lekfullt och surrealistiskt
    • Då är järnet varmt
    • Måla med kod
    1 hr 2 min
  • Kodsnack 463 - Ett digitalt kika-över-axeln-verktyg, med Gustav Westling

    Fredrik och Gustav Westling snackar om Sturdy - en ny versionshanteringsplattform med fokus på samarbete. Sturdy vill ta ett nytt grepp om versionshantering, med fokus på samarbete och - chockerande nog - förtroende för sina kollegor. Man känner dem ju faktiskt och kan prata med dem.

    Vi diskuterar bland annat givetvis hur det kommer sig att man ger sig på ett projekt som Sturdy, hur resan sett ut, och hur man jobbar i Sturdy. Mycket handlar om att bygga rensare och smidigare mjukvara genom att välja en väg, stödja den riktigt bra, och inte försöka vara ett verktyg för precis alla i alla situationer.

    Men tycker du att Sturdy verkar intressant och passa ditt projekt så kan du prova det redan idag - komplett med mjuk brygga både från och till Github.

    Ett stort tack till Cloudnet som sponsrar vår VPS!

    Har du kommentarer, frågor eller tips? Vi är @kodsnack, @tobiashieta, @oferlund, och @bjoreman på Twitter, har en sida på Facebook och epostas på [email protected] om du vill skriva längre. Vi läser allt som skickas.

    Gillar du Kodsnack får du hemskt gärna recensera oss i iTunes! Du kan också stödja podden genom att ge oss en kaffe (eller två!) på Ko-fi, eller handla något i vår butik.

    Länkar
    • Gustav
    • Versionshantering
    • Sturdy
    • Git
    • Github
    • Devops
    • Sturdy på Github
    • Gitlab
    • Monorepon
    • Continous deployment
    • DORA-rapporten 2021
    • Trunk based development
    • Pijul
    • Postgresql
    • Go
    • Electron
    • Vue
    • Jquery
    • Mutagen - synkar filer mellan datorer
    • Studrys Discordserver
    Titlar
    • Lyxen att jobba med versionshantering varje dag
    • Förändra hur utvecklare samarbetar
    • Stor potential för att börja om från början
    • Exakt alla features som Git har
    • Om man hade tänkt om från början
    • Helt andra möjligheter
    • Det coolaste valet just den dagen
    • Tillsammans på samma kodbas
    • Förenkla samarbete
    • Proaktiv feedback
    • Ett digitalt kika-över-axeln-verktyg
    53 min
  • Kodsnack 462 - A little metaverse in itself, with Niels Østergaard

    Fredrik chats with Niels Østergaard about working with AR and VR. How is the experience is different and how can you think differently about VR and AR? VR can take you to a completely different place, but you still have to worry about the physical world around you breaking the immersion (or your TV).

    We discuss "the M-word" - metaverse - what and who is it for? Niels explains how it might actually be useful in some circumstances!

    What's exciting right now in AR? Remember how AR is already here in a lot of ways - including in most people's phones. Who makes the most exciting devices right now, who makes intersting AR experiences, and will Apple's possible headsets make any difference?

    What's missing right now? Niels thinks more of common formats would be useful - to make it easier to move content between experiences. Niels also predicts AI-supported generation of content will be a big thing.

    Thank you Cloudnet for sponsoring our VPS!

    Comments, questions or tips? We are @kodsnack, @tobiashieta, @oferlund and @bjoreman on Twitter, have a page on Facebook and can be emailed at [email protected] if you want to write longer. We read everything we receive.

    If you enjoy Kodsnack we would love a review in iTunes! You can also support the podcast by buying us a coffee (or two!) through Ko-fi.

    Links
    • Niels
    • Purple scout
    • Quest
    • Varjo - Finnish headset with human-eye resolution
    • Immersed - one of several Quest apps for using your PC and doing work in VR
    • Apple's rumored AR/VR headset
    • Google glass
    • Ghost pacer - Kickstarted headset for running against yourself or others in AR
    • Snapchat's spectacles
    • The metaverse
    • VRchat
    • Shapes - creation and collaboration platform for teams, for Quest
    • Horizon worlds
    • Horizon workrooms
    • Microsoft mesh
    • Roblox
    • Nikeland - Nike's world in Roblox
    • NFT
    • IKEA's Place - AR furnishing app
    • Virtual try-on
    • London Burger king ad campaign with AR support
    • Apple patent on lenses adapting to your eyesight
    • Mojo - creating AR contact lenses
    • Eleven - table tennis for Quest
    • Unity
    • Unreal engine
    • Vectary - in-browser 3D creation tool for AR and more
    • Sayduck - more in-browser 3D for AR
    • 8th wall - tools for web AR
    Titles
    • Spread the purple feeling around
    • What is the next step?
    • A very versatile experience
    • I hit the cat
    • That breaks the illusion
    • Standing on the cable
    • Standing next to a real Volvo
    • A virtual Volvo
    • The M-word
    • A lot of metaverses in it
    • A little metaverse in itself
    • Why use a keyboard anyway?
    • You disappear from the real world
    • An extra digital layer
    • There's a lot of content to generate
    53 min
  • Kodsnack 461 - Chansen att känna sig nöjd, med Svante Richter och Andreas Cederström

    Fredrik får återbesök av Svante Richter och Andreas Cederström och diskussionen om mental hälsa från avsnitt 457 går vidare med fokus på mer konkreta saker vi kan göra till vardags för allas välmående.

    Kontinuerlig förbättring är mycket av en motsats mot att få chansen att känna att man räcker till.

    Problem med rekrytering. Testa förmågan att lära sig kontra vad man redan kan.

    Avsnittet sponsras till vår stora glädje av SEB, som söker utvecklare på många håll, bland annat inom området financial crime prevention. Vi fick ett snack med Alexander Koski för att reda ut vad jobb där kan innebära - som att på millisekunder analysera om en pågående transaktion ska flaggas som misstänkt eller ej.

    Kan man göra småsaker för att mingla bättre med nya kollegor?

    Kan vi kodgranska bättre? Vad är möjliga problem ur ett mentalt hälsoperspektiv, och varför håller vi egentligen på med dem?

    Är vi generellt sett dåliga på att fundera över varför vi gör saker som vi gör?

    Ett stort tack till Cloudnet som sponsrar vår VPS!

    Har du kommentarer, frågor eller tips? Vi är @kodsnack, @tobiashieta, @oferlund, och @bjoreman på Twitter, har en sida på Facebook och epostas på [email protected] om du vill skriva längre. Vi läser allt som skickas.

    Gillar du Kodsnack får du hemskt gärna recensera oss i iTunes! Du kan också stödja podden genom att ge oss en kaffe (eller två!) på Ko-fi, eller handla något i vår butik.

    Länkar
    • Avsnitt 457 - där diskussionen började
    • Andreas
    • Svante - nås med fördel i vår Slack-kanal
    • End-to-end type safety
    • Typescript
    • Openapi
    • Swagger
    • Generera Typescript-interface från Openapi-schema
    • Graphql
    • Generics finns i många språk, inte bara Java
    • FOMO - fear of missing out
    • Madde - halva duon bakom …
    • Developers! - varmt rekommenderad poddkollega om allt inom utveckling, på svenska
    • Podden om dumstrutar på sjukhus på nittiotalet lyckades vi inte skicka - gör gärna en pull request om du råkar veta!
    • Googles studie av hur man bygger ett bra team - vänlighet och samarbete var bra
    • SEB - veckans sponsor
    • Dataingenjör på FCP
    • Lösningsarkitekt på FCP
    • Testautomatiseringsingenjör på FCP
    • Alla lediga tjänster på SEB
    • Pacman-regeln - släpp in folk i konferensmingel
    • Cargo culting
    • Scrumguiden
    • Babel
    • Retrospektiv
    Titlar
    • Typescriptuppenbarelse
    • Uppväxt med PHP
    • JOMO istället för FOMO
    • Om jag har tömt min lista
    • Chansen att känna sig nöjd
    • Trygghet och sårbarhet
    • Att kunna säga "jag vet inte"
    • Jag kan ta reda på det
    • En förstärkare
    • Den negativa manteln
    • Undanstoppat i en frysbox
    • Utvärdera för framgång
    • När vi ger varandra tid
    1 hr 22 min
  • Kodsnack 460 - Jag vet ingenting

    Tobias och Fredrik snackar om Tobias nyss avslutade jobbyte. Efter tio år på Plex var det dags för något nytt och dett finns massor av både nyheter och frågetecken - från att branschen är helt ny till att det blir första gången Tobias jobbar inom ett riktigt stort företag, till vad det innebär för Tobias deltagande i podden framöver.

    Men vi börjar med ett boktips: Iris Classon har släppt skönlitteratur om programmering - The unlikely success of a copy-paste developer. Vi har två exemplar att lotta ut - vill du ha chans att vinna ett (och bor i Sverige): mejla [email protected] och skriv gärna med någon anekdot ur ditt eget utvecklarliv!

    Avsnittet sponsras av If skadeförsäkring vars kod har som övergripande mål att minska skador i samhället för stora och små. If vill som sponsor stödja kompetensdelningen inom Sveriges teknikgemenskap. Deras egna gemenskap består av 900 kollegor, den växer och de söker därför efter fler kollegor som vill utvecklas och utveckla inom .NET – främst fullstackutvecklare. Nyfiken? Läs mer om If och deras kultur på if.se/tech eller kika efter passande öppningar för ditt nästa steg i karriären på if.se/joinus.

    Som avslutning snackar vi lite om att trilla ner i kaninhål kring prylköp. Tobias har nämligen köpt ny kaffekvarn och nya hörlurar. Uppmuntra din och andras inre nörd - oavsett vilket område det handlar om!

    Ett stort tack till Cloudnet som sponsrar vår VPS!

    Har du kommentarer, frågor eller tips? Vi är @kodsnack, @tobiashieta, @oferlund, och @bjoreman på Twitter, har en sida på Facebook och epostas på [email protected] om du vill skriva längre. Vi läser allt som skickas.

    Gillar du Kodsnack får du hemskt gärna recensera oss i iTunes! Du kan också stödja podden genom att ge oss en kaffe (eller två!) på Ko-fi, eller handla något i vår butik.

    Länkar
    • Iris Classon
    • The unlikely success of a copy-paste developer - Iris nya bok
    • Iris tidigare böcker
    • Köp boken direkt av Iris
    • Plex - där Tobias jobbat
    • wastedondestiny.com
    • LLVM
    • Clang
    • Sök Tobias gamla jobb och andra på Plex!
    • Tobias nya jobb
    • Ubisoft
    • Anvil - Ubisofts spelmotor
    • Snowdrop - Ubisofts svenska spelmotor
    • If - veckans sponsor
    • Godzillaklippet
    • if.se/tech
    • if.se/joinus
    • Wilfa uniform - kanske kaffekvarnen för dig
    • James Hoffmann
    • Hifiman sundara
    • Kafferosteriet Koppar
    • Qbasic
    • Røde NT-USB - mikrofonen Fredrik har nu
    • Sennheiser HD 800
    Titlar
    • Fredrik som har Tobias i podden
    • Nästan exakt tio
    • En himla lång tid
    • En bra ingång för mig
    • Söka kan man alltid göra
    • På ett sätt vore det skönt om vi inte kom överens
    • Då ångesten började
    • Den bästa arbetsplatsen jag haft i mitt vuxna liv
    • Om jag säger nej till det här
    • Det här passar allting jag vill göra
    • Jag jobbar inte på spelen
    • Väldigt mycket jag inte vet just nu
    • Jag vet ingenting
    • Både spännande och läskigt
    • Saker och ting ska låta bättre
    • Den bästa kaffekvarnen
    • Rätt bladibla
    1 hr 3 min

About Kodsnack

From the publisher's feed

Kodsnack är ett poddradioprogram på svenska om utveckling, kodknackande och allt som hör därtill. Kodsnack drivs av Kristoffer Grönlund, Fredrik Björeman och Tobias Hieta

More shows like Kodsnack

Historiepodden by Acast

Historiepodden

60 Listeners

Kapitalet by Monopol Media AB

Kapitalet

7 Listeners

Allt du velat veta by Acast - Fritte Fritzson

Allt du velat veta

11 Listeners

Tyngre Träningssnack by Tyngre

Tyngre Träningssnack

7 Listeners

Filip & Fredrik podcast by filipandfredrik.com

Filip & Fredrik podcast

89 Listeners

Den nya ekonomin by Dagens industri

Den nya ekonomin

4 Listeners

Marknaden by Monopol Media

Marknaden

4 Listeners

Asdf by Therése & Anton

Asdf

0 Listeners

Krigshistoriepodden by Krigshistoriepodden

Krigshistoriepodden

5 Listeners

Developers! - mer än bara kod by Madeleine Schönemann och Sofia Larsson

Developers! - mer än bara kod

0 Listeners

Fråga Anders och Måns by Somrig Ostsås AB | Acast

Fråga Anders och Måns

14 Listeners