INNOQ Security Podcast

INNOQ Security Podcast

By INNOQTechnology
Download on the App Store

INNOQ Security Podcast episodes

  • Türchen #17: log4shell - der Security Super-Gau des Jahres
    Der Adventskalender des INNOQ Security Podcasts
    • Der CVE zu log4shell
    • Alarmstufe Rot beim BSI
    • CISA, FBI, und NSA bilden eine Arbeitsgruppe
    • log4j ist extrem weit verbreitet
    • Die abgesicherte Version 2.16.0 (die zuerst veröffentlichte Version 2.15.0 dichtet die Lücke nicht 100% ab)
    • Die Lücke im Bild erklärt
    • Unser Podcast zu Input Validation und Output Encoding
    • Auch die Mainstream-Medien greifen das Thema auf: Spiegel, Spiegel , Spiegel, Zeit, Zeit, FAZ, FAZ, FAZ
    • Die Lücke kann auch genutzt werden, um die Lücke zu schließen - dies empfehlen wir aber ausdrücklich nicht
    • 4 min
    • Türchen #13: Git Commits mit SSH-Schlüsseln signieren
      Der Adventskalender des Security Podcasts
      • Git Release 2.34.0
      • Wie Commits und Tags signiert werden können
      • Jetzt auch mit SSH
      • Die Probleme mit PGP
      • Die öffentlichen SSH-Keys einer Gitlab-Nutzer:in finden man unter https://gitlab.com/.keys und den einer Github-Nutzer:in unter https://github.com/.keys
      • 3 min
      • Türchen #12: Der Algorithmus NONE im JWT
        Der Adventskalender des INNOQ Security Podcasts
        • Die JWT-Spezifkation (RFC 7519) über ungesicherte Tokens
        • Fast alle JWT-Bibliotheken hatten keinerlei Maßnahmen gegen none
        • Auth0 none Filter konnte mit Groß-/Kleinschreibung ausgehebelt werden
        • JWT-Bibliotheken sprechen auch bei MACs von signieren.
        • 4 min
        • Türchen #10: Zero-Day
          Der Adventskalender des INNOQ Security Podcasts
          • Zero-Day im Wired Hacker Lexicon
          • Der Begriff Zero-Day in der Warez-Szene
          • Zero-Days bei Filmen: die P2P-Gruppe Evo veröffentlicht regelmäßig Filme vor dem offiziellen Starttermin
          • Der vorgeschlagene Standard für security.txt
          • Generator für security.txt
          • 3 min
          • Türchen #9: Verschlüsseltes UDP
            Der Adventskalender des INNOQ Security Podcasts
            • Das Paper, in dem DTLS vorgeschlagen wird
            • Die DTLS 1.0 (RFC 4347) und DTLS 1.2 (RFC 6437) Spezifikationen
            • Die QUIC-Spezifikationen (RFC 9000), QUIC Loss Detection and Congestion Control (RFC 9002) und TLS über QUIC (RFC 9001)
            • Unsere Folge zu TLS
            • 4 min

            About INNOQ Security Podcast

            From the publisher's feed

            In diesem Podcast sprechen wir über die Grundlagen von IT-Security. Ein praktischer Einstieg für alle, die an Software arbeiten.

            More shows like INNOQ Security Podcast

            Fitness mit M.A.R.K. - Abnehmen, Muskelaufbau, Ernährung und Gesundheit by Mark Maslow | Fitness Coach, Ingenieur & Dranbleiber

            Fitness mit M.A.R.K. - Abnehmen, Muskelaufbau, Ernährung und Gesundheit

            15 Listeners

            Geschichten aus der Geschichte by Richard Hemmer und Daniel Meßner

            Geschichten aus der Geschichte

            180 Listeners

            INNOQ Podcast by INNOQ

            INNOQ Podcast

            1 Listeners

            programmier.bar – der Podcast für App- und Webentwicklung by programmier.bar

            programmier.bar – der Podcast für App- und Webentwicklung

            0 Listeners

            Smarter leben by DER SPIEGEL

            Smarter leben

            48 Listeners

            CTO Need To Know by INNOQ

            CTO Need To Know

            0 Listeners