
Sign up to save your podcasts
Or


Update am 18. 05.: Audio wurde gefixt
Das Thema Glasfaser hat Clemens mitgebracht, da Material und Hardware preislich mittlerweile für den Heimgebrauch oder für den Hackspace echt erschwinglich sind.
Neben konkreten Bezugsquellen, reden wir auch mal über Hardwarepreise. Wenn man dann noch auf Kabelfarbe, Steckertyp und Farbcodierung achtet, klappt das auch mit dem Lichtwellenleiter.
Ich bin auf dem Chaos Communication Camp im Ziegeleipark Mildenberg und habe hier vorm Wohnmobil gesessen und mit Phillip Sünderhauf über Richtfunk gesprochen. Phillip, bzw. die Firma serve-u, hat hier nämlich ein Netz zur Verfügung gestellt, das die Bits über die Luft unter anderem vom Berliner Fernsehturm geholt hat.
Wieder einmal habe ich mit Clemens Schrimpe gesprochen. In der Boring Episode, dem schlechten Wortspiel im Namen, bohren wir Tunnel per Virtual Private Networks.
Nach einem allgemeinen Teil zur Einführung, geht Clemens auch auf einzelne Tunnelvarianten ein. Zum Ende geht es noch um ein paar private Themen mit Bezug zum Podcast. Leider gab es technisch anfänglich ein paar Schwierigkeiten – das Knacksen lässt aber nach.
Mit Clemens Schrimpe arbeiten wir uns im zweiten Teil des Crypto-Ausflugs zum eigentlichen Zielthema durch: Browser-Schlösschen, PKI und Zertifikate.
Nach den Grundlagen in der letzten Sendung, erklärt Clemens Schrimpe im zweiten Teil des Crypto-Ausflugs, wie das Zertifikat sich in ein Crypto-System einfügt. Und da Clemens nicht noch zig-mal erklären möchte, dass https://test.schrimpe.de weder unsicher ist, noch ein abgelaufenes Zertifikat hat, widmen wir uns den Schlösschen in unserem Browsern in gewohnter Sendungslänge. Anna-Lena
Hier Webseiten zum mit klicken
Clemens Schrimpe ist wieder zu Gast und hat sich vorgenommen, mir und euch etwas über Verschlüsselung im Netz beizubringen. Dabei wollen wir uns diesem Thema allgemeinverständlich nähern – eben “Crypto for the masses”. Besonderes Vorwissen oder mathematische Begabung sind nicht nötig; das habe ich persönlich für euch getestet. Es geht in dieser Episode erstmal um ein Grundverständnis der Konzepte zur Verschlüsselung. Mit dieser “Crypto-Werkzeugkiste” ausgestattet, gibt es die Fortsetzung in der nächsten Folge.
Freut euch aber jetzt auf den ersten launigen Teil unserer kleinen Crypto-Reihe, u.a. mit einem festgestellten Tatbestand des “Mangels der Ernstlichkeit” gem. §118 BGB und wir haben Hitler gesagt.
Es ist endlich so weit – ich rede mit Clemens über IPv6. Wir haben uns mit der Veröffentlichung dieser Episode viel Zeit gelassen, aber es ist ja schließlich auch ein besonderes Thema.
Empfehlung:
Und RFC lesen! Die Wichtigsten: RFC8200, RFC4291, RFC4862, RFC4861
Ich habe mich mit Michael Steil unterhalten, den ich bereits in RFCE008 auf dem 33c3 als Gast begrüßen durfte. Dieses mal geht es um ASCII. Niemand geringerer als Vint Cerf, steht als Autor auf dem RFC, der ASCII 1969 für die Netzwerkkommunikation standardisierte. Textcodierung ist aber viel älter, quasi antik. Über viele Entwicklungsstufen, die dem jeweiligen Übertragungsmedium angepasst waren, haben es einige Eigenheiten bis in unsere heutigen Betriebssysteme geschafft. Wir schauen uns den ASCII-RFC20 sehr genau an – beim Zuhören hilft also ein Blick ins Dokument. Wie es sich für einen RFC gehört, findet sich der Grafik-Charme einer ASCII-Tabelle auch im ASCII-RFC – also ein Standard direkt mit Anschauungsmaterial!
Und ein kleiner Ersatz fürs Schmankerl: Spaß mit ASCII auf YouTube
[shownotes mode=”block”]
Zwei große Themenblöcke haben wir diesmal dabei:
Schmankerl: Per SSH remote auf Router/Switch/Access Point/whatever einloggen und im Wireshark zuschauen: sudo tcpdump -i [interface] -U -w -port 22 | wireshark -i – -k
[shownotes mode=”block”]
Ganz kurze Folge – Aufforderung zum Lesen der folgenden RFC:
https://tools.ietf.org/html/rfc1149
https://tools.ietf.org/html/rfc2549
https://tools.ietf.org/html/rfc6214
Implemented: http://www.blug.linux.no/rfc1149/
Neuer Rekord: Ihr dürft euch auf 5 Stunden IP Routing II mit Clemens freuen. Und das Beste: Wenn ihr das ietf-Netz in seiner ganzen Pracht und BGP sehen wollt, habt ihr noch bis zum 01. April 2017 Zeit. Im Podcast erklärt, und in den Shownotes verlinkt, findet ihr die Tools, mit denen man sich in der großen weiten Welt der autonomen Systeme zurechtfindet. Wer Lust hat, kann dann gleich mal üben und herausfinden, welches Management-Netz in Chicago beim ietf-Meeting verwendet wird. Lösungsvorschläge per Twitter an @rfc_podcast oder per Mail an mail at annle dot de.
Und wie immer: Über Feedback in den Kommentaren freue ich mich sehr. Sagt mal kurz, wie ihr diesmal den Schnitt um die technischen Schwierigkeiten herum empfunden habt. Das wäre hilfreich.
Da sich die Shownotes gerade weigern angezeigt zu werden:
[shownotes mode=”block”]
From the publisher's feed

25 Listeners

45 Listeners

9 Listeners

7 Listeners

8 Listeners

3 Listeners

5 Listeners

1 Listeners

75 Listeners

0 Listeners

0 Listeners

102 Listeners

32 Listeners

3 Listeners

18 Listeners